Can no longer connect ARC

Roon Core Machine

MacBook Pro
2017
2.3 Dual-Core Intel Core i5
8Gb RAM
Running Ventura 13.1

Networking Gear & Setup Details

Asus AC1200 router

Connected Audio Devices

Playing ARC app on iPhone 13

Number of Tracks in Library

23,030 tracks

Description of Issue

I’ve been able to connect to ARC. Haven’t used Roon ARC in a month or so. Tried to connect and ARC says poor connection can’t connect. I brought my computer and phone near to router, still same. I rebooted router and modem, still the same. No VPN on my system. Help please.

Hello @Ed_Courtney, fellow user here. I had this issue once and had to delete the Arc app from my iPhone, then reinstalled it.
Did you already check in the classic Roon remote (Settings / Roon Arc) if Arc can connect to your core without issues?

1 Like

@Ed_Courtney . Just tried arc to check , get exactly the same as you , and yes Roon arc can securely connect to Roon core in Roon settings.
Deleted arc and re-installed , which fixed it as @UliR suggested.

1 Like

Thanks to all! I made sure ARC was connected in my core settings, then uninstalled ARC from my phone. Once I reinstalled and signed in, it worked.
Yay!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.