Can no longer connect to Roon Core

Core Machine (Operating system/System info/Roon build number)

Roon ROCK; iphone app no longer connecting to core (IOS 14.1); roon version: 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

eero; wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Kef LS50W; various sonos gear (move, amp, playbar, play 1)

Description Of Issue

The roon ios app on my phone is not finding my roon core. This issue started a few weeks ago. I’ve tried restarting roon software as well as rebooting core, but it hasn’t helped. I’ve also tried rebooting my modem and router. I tried unistalling my iphone app, but that hasn’t worked either. When I try the app now, it just searches for the roon core. I’ve clicked help and input my core’s IP address, but that doesn’t do anything either. I feel like this may have started when I last updated my roon software a couple weeks ago, but can’t be sure. I was having the sam issue with my lenovo laptop and ipad, but those are working again (for now).

You might try

On a remote like a phone or tablet running Android or iOS, when you try and login and cannot connect there will be a screen that shows up and you should see a line which says “Make sure your Roon core is powered on and connected to your network.”

Below that line there is a blue “Help” link. Click that “Help” link and you will have a pop up which allows you to enter the IP of your Roon Core.

Try entering the IP below and see if that helps.

255.255.255.255

Thanks Rugby. Just tried and unfortunately it didn’t work.

I’ve got the same problem now… can’t find the core. My Core is running on a Synology NAS. The problem seems to have started with IOS 14.2. I’ve tried providing the ip address and/or hostname in the ‘help’ box but it doesn’t help.

Hi @Mark_Seeley & @Doug_Renna,

Please navigate to iOS Settings -> Privacy -> Local Network and ensure that Roon is checked there.
Let me know if that helps!

1 Like

That worked . THANK YOU !

1 Like

That did it! Thanks Noris!

1 Like

Happy to hear that resolved the issue @Doug_Renna / @Mark_Seeley!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.