Can not change Roon Core

Roon Core Machine

ESXi virtual appliance, Debian 11

Networking Gear & Setup Details

2 cascaded Netgear managed switches

Connected Audio Devices

Raspberri Pis Roon endpoints (Roipieee)

Number of Tracks in Library


Description of Issue

I have installed a new Roon Core under ESXi, using Debian 11 as OS.
I have tried to connect to the new Core but I can’t do that !
First, asked to deauthorize the old one but did nothing.
After many logins, now it ask me if I am online, but retrying does nothing !
I have tried to logout from the old core but I can not access it anymore and also I can’t do a database restore.
Please, could you help me to unauthorize the old Core and connect to the new one ?
Thank you !

Hey @Aldos_Zxz I just received your email request stating that you solved this specific issue but ran into some other issues along the way. I wanted to let you know that I’ll be responding to your email and that we’re going to close out this ticket since you were able to unauthorize the Core. It will be easier to discuss the other issues in the other platform.