Can only play files 48/24 or less

@spockfish. Hi Harry. Evidently my guess was wrong. I downloaded Ropieee from the Magna HiFi site and it is acting just the same as the Ropieee I downloaded from your site. So no joy there. And I think the vendor told me they are the same.

I run my Soekris DAM1021 board connected only via 3 pairs of I2S wire signals - maybe try the I2S option?

@support. I am out of ideas for how to solve this. Could you give me some help? Or at least tell me if it looks to you like it is a fault in the Magna Mano and/or how it uses Ropieee? If you think the Mano is malfunctioning, then I will send to the vendor for him to fix.

I mentioned above I might have found the problem in that I had not downloaded Ropieee off the Magna HiFi site and it might be different from the generic Ropieee I downloaded from Harry’s site. I reflashed the SD card with the Ropieee on the Magna site and it is acting exactly the same as the Ropieee I downloaded earlier. So my quess did not work out. And as I say, I am out of ideas and need your help. Thank you!!

@Robert_Atkinson did you get a feedback packet to Harry and post the number to him? maybe you did this via private message? If not maybe that would help Harry to see whats being reported by the HAT you have.

Hi wizard. I am a total newbie here. Could you tell me what a feedback packet is, and how to do this?

as per my post see the green Send Feedback button at the bottom of the window on the right side


Hello again Harry-- I just sent you logs via the feedback button under the advance tab on the Ropieee console. The reference number is 17e859459a530685. Thank you! – Rob

Thanks Wizard. I just sent logs to Harry. Also you mention using the I2S option. Do you mean the very last choice on the HAT pulldown in the Ropieee browser access Roon tab?

Hi Robert,

Tbh I’m kinda struggling a bit with this. As the other guys over here know (hopefully :wink: ) I’m always willing to help out. But in this case we’re talking about a commercial product that you have bought, where the company involved did not even take the decency to contact me about their plans on distributing RoPieee with their product.

So I really don’t want to ‘leave you in the cold’, but I think that this company should provide you with the necessary support.



yeah… but I think Harry is right - they should help you out here


Hello @Robert_Atkinson, my apologies for the trouble here, I wanted to confirm that the issue is limited to the Magna Mano Ultra endpoint with hi-res content. Are you have any issues playing to other endpoints, including system output or your remotes?

I have been talking with Jos, the owner. But I don’t think he’s a software guy, he’s more a hardware guy. So he doesn’t know what the problem is either. They offered to fix anything that needs to be fixed if I send to them, even though it is not under warranty. I have very positive feelings about the way they have approached this and supported me.

1 Like

Hi nuwriy. Yes problem is limited to anything over 48/24 going thru the Mano Ultra. And, I can play via Roon, Rock, etc to my MacBook Pro which is also my Roon remote. And it plays fine. Also when Ropieee is set for USB, it will play up to DSD64 going thru the Mano Ultra and Terminator DAC.

Hello @Robert_Atkinson, and let us know what Jos’ team finds! I’d also like to collect diagnostics for my team so we can take a look. Could you please reproduce the issue one more time and reply here with a timestamp (in your local time) and the track name you used so I can grab a copy of the diagnostics? Thanks!

Hi Nuwriy –

@nuwriy. I just recreated the issue, starting at 18:52 PM local time and ending at 18:58 PM. The track name is ‘Save Your Love For Me’. And here is a screenshot of the Roon page.

That appears to be a 96/24 file playing at 96/24 to me.

1 Like

Yes, it looks completely normal from a screenshot of the page in Roon. Even stranger, it looks completely normal from the indicator lights on the DAC. But if you could see it as in a video you would realize that the progress indicator at the bottom of the screen is not moving at the right rate. In this case I let it run for 7 minutes and it was only half to two-thirds thru the track – and it’s a five minute track! It also seems to move erratically, sometimes fast then slow.

Hello @Robert_Atkinson,

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.


Hi – any diagnostics to report? After receiving your message (above) I allowed Roon to play for an hour or so and then turned it off. And then this morning is has been on and off all day so far.


I have a significant change to report. Also have made many changes to the system while it has been online so you should have much data now.

Earlier today I was preparing to box the Mano for return to Jos at Magna for him to check (he had graciously offered to check and repair anything amiss even though it is out of warranty). I decided to just check inside for anything I might see and possibly correct before I had to send. I remembered the board looked very dusty so I started having a good look at everything and cleaning the board of dust and also where there was solder flux left on it no big deal–I thought. Just on a whim, hooked Mano into my system before boxing it.

Approximately 13:00 today put the 96/24 Bob James track “Save Your Love For Me” via Qobuz on again. WOAH! Its playing 96/24! Noted a couple of drop outs just at the start but seemed like it was gonna be OK after that. Also tried a 96/24 Bruce Springsteen Western Stars album I have on my Melco server. I thought everything was fixed so moved to re-enabling Parametric Equalizer, Volume Leveling, and switched upsampling on and set at “Max PC” while continuing to play music in background.

At 14:14 noticed it is dropping out on a CD quality Alexi Murdoch album the track is “Wait”. I let it play hoping it will stop like it did when I first started playing music around 13:00 but thru the next 2 songs (“The Ragged Sea” and “Oh Sweet Nuthin”) drop outs continue thru 14:22.

At 14:25 went into device settings and changed “Max PC” to “PCM x 2”. Started again playing the same track “Wait”. Music is still skipping and I notice my DAC is still indicating its receiving “x 4”.

At 14:28 quit Roon Remote then rebooted DAC. DAC is still showing “x 4”.

At 14:35 set Roon to “Custom” under Roon resampling and reset 44 to play 88, 48 to play 96, 96 to play 192. Restarted again with the track “Wait”. This time DAC is reporting correctly “44.1” an “x 2”. Is ok for a few minutes but on the track “Sweet Nuthin” the dropouts continue.

At 14:46 disabled sample rate conversion in Roon. Restart where track left off playing thru to next track. At 14:56 dropouts continue. I did a stop/restart. At 14:57 dropouts continue.

At 14:59 switched back to the Springsteen Western Stars album in 96/24. Now still plays but it too is dropping out. Quickly went in and switched re-cycle time to 50ms from 3000ms where it has been. But @ 15:02 it’s still dropping out.

At 15:04 disabled Parametric Equalizer in Roon but its still dropping out.

At 15:08 did a core sign out and sign in. Now Mano disappears! 15:11 reboot Nuc where Core resides. Still not Mano. 15:15 reboot Mano.

At 15:16 Mano reappears and continue playing Western Stars album. On the track “Wayfarer” the drop outs continue.

At 15:18 disabled Headroom in Roon. Dropouts continue.

At 15:28 moved Nuc / Core to the router location and continue playing Springsteen 96/24. No dropouts for awhile but they continue at 15:34 at “Sleepy Joe’s Cafe” and continue into next track.

In summary, the Mano is now playing 96/24 files. But now I have dropouts on all material, both CD quality and hi-rez. After trying various settings, rebooting Core, Mano, and DAC and relocating Core the drop outs continue.