Can’t connect with Remote and makes Core stop playing music when try

Roon Core Machine

Mac Mini with Dual Core i5, 8GB memory and OS version 12.6.7
Using the Mac Mini Headless (no screen, no keyboard or Mouse) accessing it via another Mac


Networking Gear & Setup Details

Linksys MX5500 no VPN
Using the Melco direct Ethernet connection between the Mac and the Music sever

Connected Audio Devices

Using Melco N1ZH H50 as music server and streamer connected via Ethernet (direct link from Melco) to the Mac hosting Roon Core
Melco Music Server Connected to a Aqua La Scala DAC via USB

Number of Tracks in Library

16,141 tracks

Description of Issue

Remote worked initially but I had difficulty connecting.
When I launch the remote app on my iPad Pro, I see the core and get a ‘ready to connect’ status after a few seconds.
Then Core seems to become unresponsive, music stops playing and the remote app asks me for the Credentials to login. (See picture)
I am currently evaluating the app. While I kind f like it, I will not go forward with any purchasing plan if Remote does not work.

How is the Mac Mini connected to the network if the Melco is connected to the Mini with an Ethernet cable? The Mini has only one Ethernet port, I think?

And how does the Core play any music if you can’t connect to it?

  • Can you connect successfully with the Roon app from the other Mac and the problem only occurs when you try to connect from the iPad?
  • Or do you have the graphical Roon app running on the Mini and play from there when logged on remotely on the Mini from the other Mac?

The Melco is connected to the router via Ethernet, and the Mac is connected to the network via the Melco (this is a specific feature of the Melco Server)
I’m playing music running the app on the Mac which is hosting the Core
I have not installed the app on another Mac yet

Looking at the Melco manual, looks like you can’t connect the Mac running Roon core in that way - it’s an alternate way of playing to an external music player.

I will check, but I don’t see why. The direct Ethernet link is just another way of connecting the Mac to the network

I guess you mean this, from the manual:

However, the Roon Core is not a network audio player or AV receiver. It depends on how Melco implemented this. If this port is basically just a regular network switch port, it may well work (just like a standard switch would). If Melco does something special here that either uses heavy traffic filtering (to allow only traffic required by pure players) or even violates the Ethernet standard, then it may not work.

If your setup worked then you would not be here, so I would recommend to rule out this cause and connect the Core normally to the network

1 Like

This solved this issue.
I would have preferred a clean direct connection between the Mac and the Melco though.
Thanks for your help everyone.

Glad you got it resolved, and there’s nothing unclean here assuming that the La Scala DAC is competently designed. Enjoy the music

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.