Can’t find Nucleus on my network anymore

I am also having this problem.

  1. I see the Nucleus on three wireless laptops and my phone.
  2. On a wired windows 11 desktop I built to backup the nucleus. I see the lap tops and phones - I do not see the Nucleus.
    3.Tried searching for //NUCLEUS and //Nucleus - Not found
  3. Tried different switch - No luck
  4. Tried ethernet cables instead of fiber optic- No luck

Has anyone else had this issue and solved it?


Hi Ed,

Support prefers all requests to be individual threads so I have moved your post into a new thread. Also, to have the following Support Form filled in:


Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!


That being said, my first suggestion would be to double check the IP address of the Nucleus vs the PC to verify that they are on the same subnet.


Sorry I did not follow the format!

Nucleus Plus w/ 4tb drive stock about 6 months old- Roon Core Machine
Has two SSD attached via usb, one 8tb for music and one 250gb for backups

Fioptics fiber modem
TP Link Wireless router
Intellinet 8 port managed switch w/ two fiber optic ports -
Fiberoptic to the backup PC (having the issue)
Fiberoptic to a TPlink adapter and Cat 7 into the Nucleus. (never issue with playback)

Backup PC is custom build I3 with fiberoptic card for ethernet. (connects to internet and other pcs show up in file manager network, does not see Nucleus)

PS Audio Direct stream Mkii - Previously Direct stream original (Never issue with playback)

77,000 Tracks in Library about 10TB of music storage - 4 - 5tb is DSD

In Windows File Explorer, you should use backslashes… \\Nucleus
Does your wired PC see the other laptops in Windows File Explorer?

Honestly, I knew about the backslashes, However, I saw post with forward slashes so tried that incase it was significant.

Yes the Wired pc sees the phones chrome casts, and other laptops. Just not the nucleus.


Did you, as i suggested, verify that the PC was on the same sub-net as the nucleus?

Not sure how to tell for each connection. However the Switch shows them on & the router also shows this for the LAN information. Is there a way to check beyond the Switch and router management page?



In your TP-Link router management page, do you see all the devices that should be on your network for Roon (your Roon Core, endpoints, the backup PC), and do they all have similar IP addresses (examples would be where the aaa is the same the bbb is different on each device)?

Yes, They are 192.168.0.BBB
The nucleus is 189
The PC with issue is 125



@Ed_Houston, can you provide a bit more information on what you mean by this? Do you mean that you have a Roon Remote running on the W11 backup PC that can see other Roon Remotes (phones and laptops) but not the Nucleus?

No roon remote on this one.

It has 12tb of drives in it and i plan to run free file sync to back up the music files.

This pc is well built, has jriver with a high quality internal drive to rip cds to the backup files, then add them to the nucleus thru file explorer.

For years i have used usb drives to back up and had to mess with usb cables and power adapters. I am now hoping to just sit down at this pc and it works.



This is a bit beyond what I can do for assistance as this seems to be a network and/or application configuration question regarding your specific system Have you tried connecting your W11 PC via SMB to the Nucleus for database backup and file transfers?

Thanks for the suggestion. I had seen SMB in several google searches but did not know what it was. I will research it.

I was hoping some one else experienced this and had a quick fix.

Thanks again, Ed

Hi Ed,

I just want to clarify: when you say you cannot find the nucleus on the network are you…

  1. Are you trying to get to the Nucleus Web UI?
    If so then http://nucleus or http://nucleusplus in a browser

  2. Are you trying to get to the Nucleus data drive?
    if so then \\ in the file manager (not browser) should bring it up.

  3. Are you saying that if you bring up Roon on the PC that it cannot find the Core?

Have you from a Command line on the PC pinged the address of the Roon Core and does it respond?

1 Like

Using a windows desktop thru ethernet, nucleus does not show up in file explorer network to access the music files.

It does show up in file explorer network on wireless laptops and phone.

I can access it thru on all computers. But that does not allow me to access the music files.



Did you try this in the file manager of the Windows 11 PC? (Assuming that is the correct IP address for teh Nucleus)

Also, did you check to see if your Win PC network was set to Public or Private? If it is Public, then set it to Private.

1 Like

But you can! I solved this by creating a “mapped drive”. In File Explorer go to ‘Network’, right-click it and from the fold-out menu choose “Make a network connection” (or something similar; I’m on a Dutch windows version). In the pop-up choose a vacant drive letter (I use N: for Nucleus) and in the folder field type \Nucleus\Data\Storage*name of your storage device*. From now on you can transfer music files to your N: drive.

Correction: type \Nucleus\etc…

WT#&!? Why are double backslashes replaced by single ones? So typye \Nucleus\etc…

Going crazy here. Type two backslashes before the word Nucleus…

It’s the Discourse software used here for the Forum. \ is an escape character.

You either type three to get two: \\ or put two enclosed using the Preformatted Text icon option (</>) above: