Can’t get Roon to play MQA version in tidal

Core Machine (Operating system/System info/Roon build number)

Mac mini OS X 10.9.5
2.5 ghz core i5
16 ghz memory
Roon version 1.7 build 511

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Fibre opp. Running on Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Using simaudio moon 280d with mind 2 card
Have tried USB and Ethernet out. I believe it has to be on the Ethernet our to work on mqa with the 280d

Roon device setup is using Roon ready option with “enable mqa decoder” to no, and mqa capabilities as decoder and renderer


Description Of Issue

When I try to play tidal masters mqa versions it will only play as a 16bit flac file. I have reset computer numerous times

Hi @Josh_Maillet,

Can you please share a screenshot of the Signal Path when there is MQA content playing? The signal path will tell us more than the Device Setup info, although the device setup info is helpful to have as well.

This is what happens when I click on the mqa version in tidal. I’ve tried numerous files and albums. Same result. It will just show up as flac

Hi @Josh_Maillet,

Thanks for that screenshot. I’m not seeing any MQA in the signal path, are you certain the album you are playing has an MQA version? If yes, you could also try logging out and back into TIDAL in Roon Settings -> Services tab and rebooting your Core + Moon DAC as that might help.

I’ve done both tonight and same issue

Thanks for confirming @Josh_Maillet.
The next steps would be to clear your TIDAL cache. To do so:

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

It was having the same issue after the cache but an hour later it is has started working again. Odd

Hi @Josh_Maillet,

Glad to hear the issue resolved itself. If you have further issues do feel free to reach out again, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.