Can’t log into Roon


I’m having trouble logging into Roon. Proceeded with the latest update but can’t log back after that. Core is on my MacBook Pro, the message in image appeared.
When I logged in, password not recognised and I’ve been locked out of my outlook account for 48 hours which I use for Roon. Are you able to help and change email address for Roon account in order log in? I opened my account with a 60 voucher.


paging @support

1 Like

Many thanks

1 Like

Hi @Fergart20 ---- Thank you for the report and sharing this observation you have made with us. The insight is very appreciated!

Moving forward, just to make sure we are on the same page here :innocent: You took the update to B339 and when Roon came back online you were logged out and have not been allowed to login again. Is this correct?

Furthermore, can you please provide a description of your current setup using this link as a guide so I have a better idea as to what gear you are currently working. Please be sure to verify what you have running on the Roon core as well (i.e “Roon”, "RoonServer, “Roon”+“RoonRemote”).

Lastly, since noticing this behavior have you tried downloading the latest version of the application directly from our website?


Hi Eric,

Problem solved! I uninstalled Roon from my MacBook and reinstalled without having to log in and works fine now.

Sorry for panic!

1 Like

No apologies necessary @Fergart20, very pleased to hear things are now working as expected!

Happy listening!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.