Can`t login to Tidal from Roon

Hi @support,
Unfortunately, Roon do not let me connect to Tidal anymore (the amount is active and possible to login to directly from the Tidal interfaces). Please help me to solve this issue. i have the Roon server on a Windows 8.1 64 bit version, controlling it from a Mac and my android phone, all is updated to version 1.3 on request from the Roon update service


Have you tried rebooting the Windows system running Roonserver yet?


If rebooting the device running your Roon Core does not work, try:

  • Stopping RoonServer
  • Deleting the RoonServer/Cache directory
  • Starting RoonServer

If that’s does not work then @support will follow up with you.


Hi @Henrik_Bibow ---- Thank you for the report and sharing your feedback with us!

Moving forward, I would recommend the following (in this order):

  1. Try power cycling your equipment as suggested in @RBM’s post (:thumbsup:).

  2. Try deleting your TIDAL cache as suggested in @Carl’s post (:thumbsup:).

If either of those methods do not yield a positive result:

  1. Would you mind going into the database on your Core and deleting this file:


If you are unable to locate the ‘tidal_account’ file:

  1. Confirm that your TIDAL account is still active, as suggested here.


1 Like

Simply the login to tidal webpage (not the tidal app!! app on Mac) solved my issue not being able to connect roon/tidal for days. What I also observed during my root cause analysis is that the tidal registry file wasn’t present in the core folder.

Thx community contributing for issue solving