Can’t update my Rhein Z1 V2 to 1.8

Core Rhein Z 1 V 2 Machine (Operating system/System info/Roon build number)
Bonn N 8




Description Of Issue

Update Roon 1.8 stuck , Will not proceed

Robert, I have Rhein Z1 V2 as well and had no trouble updating. I updated the Remote first on my iPad, then updated the Core via the Roon app.

Have you tried going into your VitOs app and select Roon Server, then click on restart?

My only issue with 1.8 is that it does not see my USB connected DAC without having to restart the Core each time. Very annoying.

Hi David , thanks for your reaction ! I have restarted Roon but everytime when I start the update there is an error. It begins when the download is started. Seems hé doesn’t load the whole update. And then he gives the message shown in the picture. Unbelieveble :flushed:

I have this version of ViTos

Nobody ???

I am running VitOs firmware version 1.1.1414
Version 1.4.0 (build 1390)

I am still having to reboot/restart Roon core each time I turn my DAC on, as Roon cannot see it.

I still can’t download the New version 1.8 . Now 2 days no Roon. Very disappointing. Also no reaction from Roon themselves.

Sorry for the trouble here, @Robert_Audenaerdt

Have you tried rebooting the entire machine? Any change after doing so?

If not, please use the directions found here and send us over a set of logs using a shared Dropbox link.


Hi , finally it worked , I deleted the whole ROON programm and then I was able to download the 1.8 version. Pfffffff… took 3 days !! Hopely with the next update an easier way. But to be honest. I like the new 1.8 version. Thanks David and Dylan for the support !! Cheers !!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.