Cannot Access Nucleus Internal Drive via File Explorer


I’m having difficulty accessing the internal SSD mounted into a Nucleus, via File Explorer and Windows 10. When I manually enter the Nucleus’ IP address, I keep getting a network error 0x80004005. I have Network discovery turned on. IPv6 is turned off (turned on results in the same issue). I can confirm the Nucleus is on the network (I had to access the GUI to format the drive). But I currently cannot copy files over using File Explorer

I’ve mounted several SSD in Nucleus + but this is the first time I’ve worked on a Nucleus and can’t seem to figure out the issue.



Just an update: I have a second Nucleus intended for another customer. It has a 2TB WD SSD mounted internally and I can access that drive via File Explorer with my current network and PC configuration with no issue.


Hi @james_d ---- Thank you the report and sharing your feedback with us! The insight is very appreciated!

Moving forward, may I very kindly ask you to please perform the following troubleshooting steps in the order listed below to see if they yield any changes in behavior with the mentioned Nucleus.

  1. Reboot both the Nucleus and the Win 10 machine. When both come back online are you still receiving the same error message?

if the above yields no positive result continue to #2

  1. Access the WebUI once more click the “reinstall button” and try again from scratch. With the box in a “fresh” state do you still receive the same error?


@eric Thanks for your quick reply

  1. Tried that–no change
  2. Reinstalled OS–that worked!!!

Thanks again for the help!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.