Cannot activate Arc and Roon 2.0

Roon Core Machine

I have a Roon Nucleus Plus. Latest software.

Networking Gear & Setup Details

My network setting is the following one:
Modem Router 4G ZTE.
Ethernet connection to a WiFi router Orbi.
The Roon Server (Nucleus+) is connectedvia Ethernet to the Orbi WiFi router.

Connected Audio Devices

Number of Tracks in Library

Cannot configure Arc.

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“xxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.1.1”,“found_upnp”:true}
}

Description of Issue

1 Like

Same problem.

Hi @Alfonso_Fuggetta and @Ad_Avontuur1,

I’m not an expert on this topic, but i think if you create a port forwarding in the WIFI Router ORBI that will do the trick.

First in the Roon App go to settings -->Roon ARC and below in the popup you will find the IP address of your Roon Core and the port number ARC is looking for.

Take a look at this video on how to create manually a port forwarding on the WIFI Router ORBI.

It’s always a good idea to take some screenshots of the situation the router is in before you make changes.

When you did the port forwarding, test it in the Roon App. If the same message appear, it’s a good idea to reboot your core (that did the trick for me).

I hope this helps.

Kind regards,

Maarten.