Cannot add Coldplay album in Qobuz to Roon - it just won't add to my library

The album just never adds although I can play it fine. Here’s a screen recording showing the issue.

I have this issue occasionally but when I check my library, it’s there.

1 Like

I can confirm it’s in my library if I search. Strange though that it didn’t get added to the ‘Recent activity’ panel for Added albums.

Not sure if mine show up under activity but I’m curious now and will check next time this happens :slight_smile:

Maybe @support can let us know if we’re doing something wrong?

Hello @Mediahound,

Thanks for sharing the behavior you ran into :nerd_face: . And thanks @RBO for tagging our team :pray:

It doesn’t seem like you’re doing anything wrong. May I ask, @Mediahound, do you experience this with any other album?

Could you please try the following steps?

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

That should help refresh everything :nerd_face:

1 Like

I did that. The stall is no longer there and the album adds fine, however, it does not appear in Recent activity.

I do already have a local version of this same album so maybe adding a different version is not supposed to show in Recent activity? If that’s the case, then it seems that Roon is functioning as it should.

Maybe it’s because you have Roon set to hide duplicates and since this is not your primary version it won’t show?

Both versions show, that is not the issue. It’s that after adding another version, that add does not show in Recent activity after clicking on Home.

Sorry matey, I tried :slight_smile:

Adding a duplicate album doesn’t show as a recent addition.

It is the fair to this last good album from Coldplay before turning into jeyloish:)