Cannot add network shared folder to Nucleus+

Nucleus+ Core, Roon v1.7, Build 528
iMac: OSX 10.14.6
GTech USB3 10TB connected to iMac
QNAP TS453A, (also running Sooloos Core and Library)

I’ve tried all the recommendations on the Roon Support site, still unable to add shared folder from QNAP; keep getting “unexpected error” or “cannot connect to share: unauthorized”.

Path: smb://MediaServer._smb._tcp.local/Multimedia/RoonBackup

Nucleus has no problems finding all the endpoints, but cannot see the drives/folders mounted on the same network.

Please advise.

Best Regards

Hi @DN28,

Welcome to the forum!

When you received the unauthorized message, did you confirm that the username/password were set correctly? Unauthorized seems to indicate that the address you used is correct but the login credentials are wrong.

Is there any change in behavior if you try using the direct IP address of the QNAP instead of hostname? E.g. smb://192.168.X.YYY/Multimedia/RoonBackup where X and Y are the subnet/IP?

I was able to add the QNAP backup folder using the IP address, thanks.

I have a follow on question, I’m using a 4TB SSD internal storage on the Nucleus+, how do I backup the music media files to the QNAP?

Hi @DN28,

Glad to hear that connecting via IP address worked!

What kind of PC do you have at home? You should be able to access the Nucleus internal storage by using these instructions. I would access the internal storage and then copy the files over to the QNAP.

Thankn, I’m using iMac. Looks like there’s no backup feature on Roon for the music library (like Sooloos). I’ve decided to try Get Backup Pro to synchronize Roon SSD Internal Storage to the QNAP. It worked OK, but the next day Roon App had trouble loading, I’m not sure if it has to do with the backup software?

Roon App loaded after I rebooted the Nucleus, but audio setting to Devialet D250 PRO became unstable, and could not recognize it is Roon Certified, and assigned it to “Other Network Device”. Sometimes it toggles between RAAT and Other Network Device?

I reinstalled the Nucleus OS and reloaded the D250 F/W, It now says it’s Roon Ready but “Uncertified”. Did something changed on the Roon end?

I’ve also noticed there are 2 versions of “Roon Ready” F/W on the Devialet site with the same version number, one dated 2/11/2019 (from the Expert Pro Roon Ready link) and one dated 12/02/2019 if I just go to the Devialet Configurator page.

D250 PRO:
DOS 2.2.4

Hello @DN28,

You should download the firmware with the data “2/11/2019”. On our Devialet configurator page the firmware download link looks like this:


I’m currently using the version dated 12/02/2019 from the Configurator page. I got it to work after playing around with different input sources and power cycling. The lasted F/W seems to be not very robust. I’m afraid to make any changes for now, hoping it’ll be stable over time

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.