Cannot add shared folder to Linux server (TOTAL NEWBIE!)

Hello, totally newbie to LINUX, I have successfully installed Ubuntu on a Lenovo desktop. I can run the core from remotes on my iPad and on a Windows 10 PC. My local music library is on the Windows 10 PC and I would prefer to leave it there. I was able to mount in Linux the folders that are on the Win PC and I can see and access them using SMB, so sharing and firewall seem to be OK. However, I cannot mount those folders in the storage are of the Roon core. I get network errors that the path is not found. I have tried using IP address and share name but no success. What can I do to have the core in Linux find those shared folders on the Win PC? Thanks!

I can’t answer your question, but why not copy your music files to a folder on your core computer and use the Windows 10 files as backups?

You know, I thought about doing that and I may end up in that direction. But I was also trying to learn new skills in Linux and Roon! :wink:

The one clue I can offer is that I recall having a similar issue and had to set a specific cifs version in my /etc/fstab. If this doesn’t sound like gibberish to you, you’re on your way to learning those needed new skills. This is just an example of the mount options for my shared folder. Cutting and pasting the options is probably not a good idea but may point you in the right direction. Good luck!

// /media/shared cifs vers=1.0,auto,users,username=default,password=default

It always works best to have your music files connected directly to your core device. You could copy your music to a USB drive and plug it into your core computer device.

This is only the case for initial import scanning. Once that’s done it shouldn’t matter where the music resides.

Well, if that’s where they are, I doubt anyone would move them away to somewhere else. Why would they?