Cannot Backup or delete albums

Hello, I’m currently having issues backing up to my external usb3 hdd (where my library also resides), and also deleting albums. I can Hide-Unhide albums, as well as edit metadata, covers, identify album, etc. I have an Exasound Playpoint connected to a Exasound E22 dac. I am using Roon Core 1.4 (build 310) off the Playpoint connected through wired ethernet. The external hdd is a usb3 seagate 8tb backup plus drive and gives me message “unable to create backup directory” regardless of which folder i choose to save to. On album delete I get “access denied”. I’ve tried to save backup to Synology dS713+ and my windows 10 x64 creating a network share and get the same error. I have no problems at all playing music, discovering added files, etc from any of my remotes, so all is good on that. It is just killing me that I cannot backup. One last thing, I had the Core previously running on my Win10 pc w/o problems, backup or otherwise.

Sound like the external drive is setup as read only

Thanks for your input, But I don’t think that’s what it is. I have reformatted drive in exfat format this time and added just one album. Same error on album delete and backup also. However if I edit the album cover for instance, it lets me download a .jpg to the folder, write it to the drive and the changes apply. So it seems that it is writing to the drive.
Thanks for the help.

I’m not familiar with the Exasound Playpoint but you haven’t tagged @support so lets see what the guys come back with…consider its a weekend so you might not get a reply until Monday.

Hello @Alie_N,

We’re going to look further into this issue you are having, thank you for the report. I will be forwarding this information to the tech team, in the meantime I will be enabling diagnostic logging on your account to see if there are any other variables at play that may be causing the behavior you are seeing. I will get back to you in this thread when the tech team has had a chance to take a look at your diagnostics and potentially get hands on with an Exasound Playpoint.


Thanks, sorry I haven’t gotten back to you, work has kept me away. I have since gone back to using my library form my PC. However when a workaround or a possible solution is possible I will put a couple of albums back on the playpoint USB drive and continue to troubleshoot the issue. It would just be so much better if I could use the USB hard drive attached to the playpoint, I don’t need to have my PC on at all times. Let me know what I can do to help out, if anything.