Cannot browse or search tidal related resources

Core Machine (Operating system/System info/Roon build number)
Roon core 1.8. Windows 10.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

connect to Ethernet.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB connect to my cambridge audio CXA81

Description Of Issue

I tried to login to a tidal account which is located at Albania. It cannot load anything. Everythings from Tidal is empty. But when I changed to a Tidal account from Turkey. It can load everything. I tried to clear the local cache of roon and it doesn’t work. Roon still cannot load anything from Albania’s Tidal account. I have even reinstall the Roon but still no luck.

Hello @Vito_Ng ,

Welcome to the forum and apologies in the delay in getting back to you here, our support queue is much longer than expected at this time.

Can I please ask that you reproduce the issue and then use these instructions to send me a set of logs from your Core for review?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.