Cannot connect to ARC outside my network

Roon Core Machine

Windows 10 on Imac using bootcamp

Networking Gear & Setup Details

Ziggo Modem in bridge mode / Netgear WNDR4000 with UPnP enabled / Qnap TS253Be running the Roon Core (always on)

Connected Audio Devices

Bluenode

Number of Tracks in Library

Description of Issue

It is a great thin g that you have launched ARC!! But, I seem not to be able to connect outside of my network. The main modem (from Ziggo is in bridge mode) is completely byepassed to the second router which is a netgear WNDR4000. On the router UPnP is enabled but the Roon Core on my Qnap is not coming up (the IP of the Qnap is not coming up). Please help in possibly setting up a specific connection between the Qnap and the router (not using UPnP) to be able to connect to ARC outside of my home. Thanks a lot!!!

Hey @Jan_Paul_van_Vliet,

Thanks for writing in! In some cases enabling UPnP by itself won’t be enough, you’ll need to set up port forwarding and put in your NAS name, the NAS IP address, and the Roon default port (55000.)

Here is an excellent step by step on setting up port forwarding with your router: Fastest Netgear WNDR4000 Router Open Port Guide

With that, here is a helpful article on Port forwarding for arc :