Cannot connect to Core since reboot

Roon Core Machine


RoonServer v1.8 (build 923) stable on linuxx64

Networking Gear & Setup Details

Netgear switches / Orbi router all connected on Ethernet

Connected Audio Devices

Raspberry Pi *2

Number of Tracks in Library

No more than 10,000 tracks

Description of Issue

Cannot connect to Core since reboot of Core earlier today.
The Core has been up for a few years without any issues I should note.

I can http to the gui and I can see the following:

I have tried rebooting and powering off for extended periods but that does not help, I cannot connect via the Roon app running on my macs or iphones or iPads… it seems to not recognise the Core anymore, although it is up on the network and the ports are available for communication. I can upload the log files as I can access the Core.

Have you tried a)exiting Roon and then powering down and rebooting? b) uninstall and re-install Roon?

I would check your firewall settings and see if an update or something made a change for you. Did the Orbi get an update recently? “roon” and Raatserver" might need to be added as exceptions?

Are all the remotes updated to the latest version?

ok good idea I will try a re-install of Roon next, thanks

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.