Cannot Connect to Nucleus+ server

I am wondering if your Cat 7 and Cat 8 cables could be part of the issue. Cables numbered above Cat 6 are designed for datacenters and have an extra shileding layer that is grounded using the connector pair of the cable and the socket on the connected device. Consumer devices do not have this grounding capability in the Ethernet socket, so you may have a grounding issue that is interferring with your connection.

Do you have any Cat 5/6 cables you can try to eliminate the cable as being involved with your connection issues?


On December 3, 2022 I tried replacing the CAT 7 & CAT 8 ethernet cables with a CAT 5(e) as follows:

First Attempt:

  • removed CAT8 between ASUS GT-AX1000 router & Roon Nucleus+ server
    • replaced it with CAT 5(e)
    • 8:42 am rebooted ASUS router
    • 8:43 am restarted DELL XPS 8950 desktop computer
    • 8:44 am clicked on Roon icon. It came up with “Add your music” etc. An update for the nucleus+ was available so I tried to update it. A message then came up: “Lost connection! Trying to reconnect”
    • 8:48 am I tried logging into Roon again.
      -9:05 am It was still trying to login so I quit trying to login.

Second Attempt:

  • connected CAT5(e) ethernet cable between my upstairs Linksys SE3008 ethernet switch & my Nucleus+
  • 9:09 am tried to log into Roon (It kept trying to login but would not login)
  1. Third Attempt:
  • connected CAT5(e) cable between upstairs SE3008 ethernet switch & downstairs Linksys SE4008 ethernet switch.
  • connected ethnernet cable from Nucleus+ to Linksys SE4008 ethernet switch.
  • 9:18 am tried to log into Roon. It kept trying but would not login.

Do you have any other suggestions?

Hey @Greg_Johnson,

Thank you for giving that a try, and for sharing a few timestamps for us to dig in deeper. We’re having trouble enabling diagnostics on your Nucleus+, so I’m wondering if you’d be able to send over a set of manual logs from the device. Please use the directions found here under Nucleus+ and send over a set of logs to our File Uploader.

With that, there could be some sort of hiccup happening in regard to your IP. You can reset your network settings on your Nucleus by following these steps on this help article:

I’ll be on standby for your reply :+1:


I followed the Roon instructions to try to send the ROON NUCLEUSPLUS logs to you.

As a result I found the Roon Server and the logs. I right clicked on “Logs” & chose "Send to> Compressed Zipped folder. It appeared to send the logs to the folder which I re-named. However when I checked, the folder was empty. I then opened up “Logs” and selected all of them and then tried sending the whole suite of logs to the Compressed Zipped folder. Once again while it appeared to work, the file was empty.

The instructions that Roon supplies appear to be written for Windows 10. You should note that I am using Windows 11 which refers to “Windows Explorer” that Windows 10 refers to, as “Windows Home”.

This problem of not being able to transfer the logs to the
Compressed Zipped folder is one amongst many that I have encountered with Windows 11 including not being able to drag & drop files. Microsoft has apparently made many changes to Windows 10 in their Windows 11 operating software, without necessarily appreciating the consequences of having done so.

I can spend some time trying to see If I can solve this problem or alternatively you can take remote control of my computer and look at the Roon Server logs directly. Let me know if you would like to do that.



I am really frustrated at not being able to use Roon for such a long time.

I followed the instructions in your December 5, 2022 email & tried to send the manual logs from my Nucleus+ server. This morning, using File Uploader, I forwarded a copy of the logs that I supposedly zipped on December 5, 2022.

When I type \NUCLEUSPLUS\Data in Windows 11 File Explorer, sometimes my DELL XPS8950 desktop computer is able to find RoonServer & at other times it is not able to find it.

When the computer does find it, right clicking sometimes appears to zip the logs and I then choose “Send to Compressed Zipped Folder” & send the logs to the Compressed Zipped Folder but nothing appears to be in the zipped folder.

One time when I tried to zip the logs, a message appeared that I needed permission to access the file. I followed Microsoft instructions on how to grant permissions.

I had a technician try also to use Windows 11 File Explorer to access \NUCLEUSPLUS\Data but he had no success. Perhaps this is because we are not understanding the Roon instructions which have the warning: “Remember to ALWAYS shut down Roon on whatever device you’re getting logs from before copying, moving, or accessing your Roon database.” (In this regard, I reconnected Roon and then tried to open up the zipped file but could not). Perhaps you can help explain this warning to me. Is there something that I am doing wrongly?

As you suggested I also reset my network settings on my Nucleus+ server by connecting a monitor and keyboard directly to it and typing “resetnetwork” and pressing “ENTER”. Roon still won’t connect and the same message about there being a Network Problem, appears.

Do you have any other suggestions?

Hey @Greg_Johnson,

Thanks for giving that a try. It appears the Zip file is broken on our end and so we’re not able to access it.

Do you have a recent backup available? If so, for a next step I would look at performing an OS reinstall from the webUI. I’d makes sure your Nucleus is still hardwired directly to your router during this.

You have my sincerest apologies for the delay in getting you back to your music. It doesn’t take very long before I start to lose my cool if I don’t have access to my library, so I completely understand where you’re at. Let me know if the OS install gets your connection back :pray:


The OS reinstall for my Nucleus+ was successful this morning and it was hardwired directly to my ASUS router while doing so. Roon still will not connect.


Hey @Greg_Johnson,

Thanks for giving that a try! Upon further investigation, I see some error traces around your nucleus not being unable to find an ivp4 address within your home network. Are you currently running ivp6?

If so, that may very well be the culprit here. I would double-check your router/network settings and disable ivp6 and enable ivp4 to see if that clears things up :+1:


I went into the Windows 11 Control Panel. IPV6 was already unchecked from a previous attempt my me to solve the problem. It was unchecked on both the Ethernet and the LAN. Just to check to see if I could get Roon to connect, by checking the box, I checked the box again, rebooted the computer and clicked on the Roon icon again, but Roon would still not connect. I went back and unchecked the box beside IPV6 again.



i am still faced with this frustrating problem on not being able to connect to Roon. This morning I double checked to make sure that all of the drivers for my DELL XPS8950 desktop computer were up-to-date and they are. Still I cannot connect to Roon. Do you have any other suggestions?


My bet is your Nucleus’ Ethernet port is broken. Rma this thing.


I do appreciate that you & the rest of the Roon community are trying to help me.

Do you think that the Ethernet port on my Nucleus+ server is broken if 11 devices, including the Nucleus+ server, are recognized on my Ethernet connected home network by my ASUS GT-AX11000 router?

For your information, I have the following desktop computers connected to my home network and what I find strange is that each computer, running under different operating systems, does not recognize all of the same devices on my home network:

  1. A newer (purchased in 2022) DELL XPS8950 desktop computer (Windows 11)
    With respect to this computer, in Windows 11 Explorer, under “Network”, at present my Nucleus+ server is not recognized. Not all of my devices are recognized but my SonicTransporter i5 server, my Devialet Expert Pro 220 integrated amplifier and several printers & scanners are recognized.

  2. An older DELL XPS 8700 desktop computer (Windows 10)
    With respect to this computer, in Windows 10 Explorer under “Network” my Nucleus+ server is recognized along with my SonicTransporter i5 server, my Devialet integrated amplifier and all of my printers & scanners are recognized. My NAD M50.2 music player is recognized but it is not on my other computer.

At present, neither of these computers is able to connect to Roon.

During the summer, both computers started showing a stopcode message: “WHEA uncorrectible error” & both computers went in for repair. With this stop code I often got a blue screen and each computer kept rebooting. From an internet website I found out that this stopcode indicated a hardware problem although a DELL technician told me that it could also indicate a software problem. I find it improbable but possible that both computers would start to have a hardware problem at about the same time. The newer Dell XPS8950 computer which I received in June 2022, subsequently had its motherboard replaced and then went in for repair again and a microprocessor was apparently fixed. The older DELL XPS8700 computer had a new hard drive installed.

I also replaced my modem, my router, my two ethernet switches, my ethernet cables. I also tried connecting an ethernet switch directly from my Nucleus+ server to my ASUS router (instead to my ehternet switch). In addition, as you can see from my previous Roon community history, i have tried various other things to connect to Roon, all to no avail.

In view of all of this can anyone think of anything else that could be possibly causing my inability to connect to Roon?

Hi @Greg_Johnson
So your nucleus appears in your Asus webui?
Like that (ROCK) for me

Everything with all audio devices and remotes on the same subnet?
Like this,


Yes all on the same subnet (see the attached).

So did you get Roon to work by attaching it directly to your router?


Yeah, no problem here at all.

I saw a PS Audio power regenerator in your screenshot.
I guess your audio devices will be connected to it?
Your Nucleus as well?
Also other devices?


The Nucleus+ is not currently connected to the PS Audio power re-generator although I have connected it in the past. It is currently plugged into a power bar in my upstairs office.

In an effort to get Roon to connect, I experimented by plugging the Roon supplied power supply into:

  1. The PS Audio P10 power re-generator
  2. A power bar in my downstairs living room where my musical equipment is located
  3. A power bar in my upstairs office where my desktop computers are located.

The following audio devices are currently plugged into my PS Audio P10 power re-generator: Devialet Expert Pro 220 amplifier, two JL Audio sub-woofers, NAD M50.2 music player , PS Audio P10 re-generator, Acoustic Solid record player, After Dark Linear Power supply (for an After Dark Clock attached to an Ethergen switch)

Do you have a phone or tablet that you could try to connect to your Nucleus with, via Roon remote app?
Or did you already try this without success?

If you enter the IP of your Nucleus into a web browser on a phone or tablet, on the screenshot,
what will appear then? Same subnet as your nucleus.

Here is what I get from my phone und my core IP:


I have an Apple i-phone but Roon will not connect when I try on the i-phone.

Here is what I get using the web browser on my DELL XPS8950 desktop computer

to access

Another possibility, just reading this answer from @support, has this hardware failure been ruled out @support regarding your nucleus yet?


I have not checked the possibility that the SSD in my Nucleus might be failing.

How do I activate diagnostics mode on my Nucleus+ & what do I look for?