Cannot connect to ROCK / update issue

Core Machine (Operating system/System info/Roon build number)

ROCK running on NUC

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

NUC connected to router via ethernet. Router is fritzbox 7450.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

HiFiBerry with Roopiee connected via Ethernet.

**Description Of

The title says it all. I was prompted to update the software on my devices today (after a two week vacation) and since I did, nothing works. No way to access the core, a ROCK running on a NUC. Plugging out and back in everything had no effect whatsoever. It seems the core is not even recognized by the network anymore which may hint at a system failure. This is really quite frustrating.

Can you access the web GUI?

1 Like

Unfortunately not. I am not entirely sure I am trying the right IP, but I use what my router is showing me as the last IP used by the ROCK, so it should be correct. Btw, the router is not a 7450, but a 7580, but that should not make a difference since everything worked so far. Bottom line, I have no way of connecting to the core remotely. Anything I can do on the NUC itself? It is running headless, but I could of course connect a display and keyboard …

Download the free network scanner fing for the iPad and see what the ip of your core actually is.

1 Like

A complete wild-shot, but are you based in the UK and do you happen to use a Sky Q Television box?

I mention this because as soon as I connect my Sky Q box to my Cisco 2960 switch over ethernet, I lose connection to ROCK on my Intel NUC. Connectivity is restored immediately I disconnect the Sky Q box.

This issue did not occur when I previously used a lower consumer grade TP-Link switch.


@Ratbert: Thanks for this. I did try it out and the result is the same: The NUC does not show up … @hmack: Thanks, but I am not based in the UK and do not use Sky Q …

OK I would suggest you open the NUC and reseat the SSD and RAM modules, after pulling out the power cord of course… see if that helps. you could also see if the NUC is working at all at least as far as BIOS access goes with an external monitor connected. I assume you have power on LED etc.

1 Like

@909 Maybe a daft question but is the NUC turned on? Even if it’s off you will have leds on the Ethernet port, I recall another NUC user having similar issues, locate the power button and try it.

1 Like

Alright, thanks everyone. I found the cause of the problem (probably I’m stupid not to have thought of this sooner, so sorry for being so ignorant). Here’s what happened: ROCK failed to function after the update. I restarted it, unplugged it etc. and it would not start again. Here’s why: The NUC tried to boot from the attached SSD, rather than from the integrated one. The attached SSD holds my music files, the integrated one holds the system. I thus unplugged the attached SSD, restarted, and immediately everything was working again. Sorry again for all the fuss + thanks for your support!

1 Like

Glad to hear you have got it working again.

1 Like

probably should update your BIOS to boot from the M.2 SSD drive not the USB


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.