Cannot Connect to Roon Core- Chicago/Datasat

Roon Core Machine

I have a Roon Nucleus Plus with a 1 TB hard drive. I cannot connect to the core

Networking Gear & Setup Details

I have a Netgear GS 108 Router connected directly to the core. This has worked perfectly in the past.

Connected Audio Devices

The core is connected to my Datasat LS10 via HDMI cable. This has worked well previously.

Number of Tracks in Library


Description of Issue

I was not able to connect to Qobuz so I rebooted the Core. After I was not able connect to the core using my iPad or Mac. I have unplugged and rebooted multiple times. I get the same result. No connection. I have internet connection, both the green and amber lights are flashing. The power light is on and solid white. No matter what I try I cannot connect. 30 minutes ago I was connected just fine. The only thing that has changed is software update and then rebooting when I could not connect to Quboz. Please advise what I should do here.

Issue resolve- Unplugged and rebooted AGAIN, and now all issues are resolved!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.