Cannot Connect to Roon Core Outside Home Network (ref#MMAQI7)

Affected Product

Roon ARC

ARC Issue Category

Can’t connect outside the home

Description of Issue

I have been successfully using ARC for some time, but as of two weeks ago I can no longer see my core once off my local Wi-Fi network.

I have attempted to trouble shoot by logging into my router settings (TP Link AC4000), but UPnP is still enabled, and disabling and re-enabling had no effect. Firmware is also up to date, and disabling security features does nothing.

Please help! I am at the limit of my technical abilities to troubleshoot this.

Roon Core Platform


Roon Core Specifications

iMac 3.3 ghz 6 core i5.
48 GB RAM.
OS Ventura 13.4.1

Connected Audio Devices

I have 5 Bluesound endpoints.

Home Network Details

Already provided details on Lu router I’m problem description. Core is hardwired to router, as are 3 of 5 endpoints.

I had the same problem some days ago with ARC. I found out that the IP address of my core had changed and that the port number ROON was using had changed too.
I solved it by adjusting the IP address of the Core (and changed it to be static) and setting up a static port forwarding rule in the router for ROON instead of using UPnP. Also make sure that ROON is using that port number in the ARC settings…

Thanks for the feedback. I just double checked my core IP and it hasn’t changed.

I have seen some references to the need to set up manual port forwarding, but I’m not sure how to do this. I’m also not sure if this is the issue since ARC worked fine for months previously without this……

@Daniel_Rice, while I cannot diagnose your issue directly, Roon has noticed an increase in ARC issues and is working to address them. They posted this earlier today:


Thanks for bringing this to my attention Robert. I don’t think this matches with what I’m seeing in that I have no performance issues, just an inability to connect when off my network. Rebooting has no effect. That said, good to hear they’re looking at it and perhaps it’s connected in way that isn’t obvious.

1 Like

Hey @Daniel_Rice,

Ben with support here, thanks for taking the time to write in and I’m sorry to hear you’re having issues with Arc.

Following up on your issue, when your phone cant connect to your core, are you able to take a look at your Roon Settings>Arc from the core device? Does it still show ready with a purple check mark, or is there an error code?

If there’s an error code, could you share that here?

With that, if you could please reproduce the issue and share the date, time, and track name played, that would be helpful.

Thanks! :+1:

Hi Benjamin,

Just retested my ARC, and although I haven’t changed anything it’s started working again.

I’m mystified because it was completely inoperable and unable to connect to my core for close to a month, but happy it’s started working again.

I will monitor and advise if it reverts to the issue I was experiencing.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.