Cannot connect to Roon Nucleus plus

Roon Nucleus plus
MacOS and iOS

Networking Gear & Setup Details

Xfinity Xfi Advanced on wired ethernet with Velops

Connected Audio Devices

Devialet Expert 200, Sonos Play1 and Soundbar

Number of Tracks in Library

No library just streaming

Description of Issue

Neither iPhone nor iPad can connect to Roon

Can the MacOS device see the Core, and can the Core see the Devialet and Sonos devices as options for endpoints? How are each of the devices (Core and endpoints) connected to your network, Ethernet cable or WiFi?

1 Like

At first it would connect but all of my music from Tidal was “unavailable”. Shortly after, iOS could no longer find the Roon Core. It was working fine earlier this week and I have changed nothing. Thanks for your assist.

Core and Devialet are ethernet cable, Sonos devices are wifi.

Have you tried rebooting your Nucleus? If that does not work, then maybe try to reboot your network starting with the Xfinity gateway then your Velop mesh devices, then reboot your Core again. Can’t tell if this is a Nucleus issue or network issue right now.

I rebooted the Xfi router, the Velops mesh and the Nucleus. I have reinstalled the Roon app and updated to the latest iOs 15.4.1.

I just connected an HDMI cable from the Nucleus to a monitor/TV and there is no signal.

Used two different cables

Just tried connecting to MacBook via HDMI and then USB without success. Device dead?

While I don’t have a Nucleus so this is my best guess, but yes it seems to be down. Connecting the Nucleus via HDMI to a MacBook won’t do anything as the MacBook can only output video, not receive it. Do you see the Nucleus on the network and does it have an IP address? One last question: can you use a browser to go the Plus by typing http://nucleusplus.local ?

This may not matter, but are you seeing a green LED and most likely an amber LED on the Nucleus’ Ethernet port when plugged into your network? This just confirms a network connection, not whether the Nucleus is functioning.

One last question: can you use a browser to go the Plus by typing http://nucleusplus.local ?

Great idea but no joy after waiting a couple of minutes And I have an amber light and a flashing green light at the ethernet connection. There are no apparent changes to the status other than I cannot connect to the core now .

Again, appreciate your troubleshooting with me. When does Roon proper get involved?

It does appear that there may be a hardware issue on your Plus. Did you purchase it direct from Roon or from a dealer? If the latter, you may want to contact them. If the former, you may need to wait for Roon to confirm the issue and request an RMA.

From a dealer. I’ll ring him but I would like the Roon folks to lend a hand to see if it’s fixable before I bother him. How long do they usually take to see a post?

Hi @Thomas_Cutter ,

If there is no HDMI output visible, then it sounds like the Nucleus is having hardware issues and we need to get the Nucleus over to our service center for inspection.

We can either do this through your dealer or start the RMA directly with you, whichever you prefer. If you wish to work with us directly, I have sent you a private message with the info needed, thanks!

1 Like

Thank you. My dealer, superior audio systems, said he would take care of it. Appreciate your help.

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.