Cannot connect to Roon Server/Core

Core Machine

Mac MIni (late 2014)
Version 10.14.6 (18G3020
2.6 GHz Intel Core i5
8 GB 1600 MHz DDR3
Runs as headless machine, connected to Naim Uniti Atom

Network Details


Audio Devices

Mac mini is connected to network via Ethernet (network running fine)
Outputting to Naim Uniti Atom via network
Atom outputs to Macintosh Integrated amp
Library held on QNAP 251+, also connected via ethernet to network.

Library Size

Library approx 200 albums - 2000 tracks

Description of Issue

Roon Server runs on the Mac mini and has done on and off for several years.
Hasn’t been used for a few weeks.
Tried to connect yesterday by using Roon Remote on iphone 7 and could not connect.
Remote finds Roon, it flashes “choose your roon core” (less than a second, too quick to select) then moves to the Roon logo ‘pulsing’ on the screen. Thats it.
Tried connecting via MacBook Pro, same process.
Installed Roon on a differnt Mac Mini and same outcome. Managed to take this screen shot…

So, summary is that an Iphone remote, MacBook pro and Mac mini all sharing same network cannot connect to Roon Server.

Seems I’ve resolved this. Ran an OS update on the mac and Roon has reconnected across all platforms. Yay.

It looks as if I spoke too soon. Same problem today, any remote device cannot connect to Roon Server.
Have rebooted all devices + router. The only device that gets close to connecting is if I open Roon on the same Mac mini as server is running. However, it does not find any output devices on the network.
As a control - I opened Audirvana plus 3.5 and it found all devices and output to Naim.
Happy to post logs if someone can advise how to get to them given I cannot access Roon at all.

See this Help article for where the Roon logs are located and instructions on what to do:

Zip them up, and when a member of the Support team responds to this Support Request by posting in this thread, you can send the link to the zipped logs via a Private Message (PM) to him/her. You create a PM by clicking on the member’s avatar icon, and then clicking on the Message button.

3 posts were split to a new topic: Remotes “hunt” and don’t find Roon Server

Hello @Steve_Drew1 and a belated welcome to the Roon community :wave:

I am sorry my reply is 19 days too late… please accept my sincere apology :pleading_face:

I was wondering if there have been any changes at all since you’ve initially posted. We’d love to help if there’s anything you need a hand with :nerd_face:

P.S. Thank you @Geoff_Coupe for your help :pray:

Hey @Steve_Drew1,

I wanted to see if you had any updates to share with us :nerd_face: .

Is there anything we can help with?

This topic was automatically closed after 45 hours. New replies are no longer allowed.