Cannot connect to Sonos Beam 1 zone, then roon 'lost control of audio' message

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

  • First time installation of Roon on local Win 10 pc. Roon setup is working when I select Audio Output as local PC sound card.
  • I have a Sonos zone with Beam 1, mini sub, surround speakers, all working ok as normal. When in Roon, audio setup, I can select/enable Sonos Beam via Sonos option. I can see a Roon splash logon on the TV display that shows a rotating circle for about 30 sec. Then a see a Roon message indicating 'audio lost control of the device. The Sonos system does not seem to connect to Roon properly and times out. A reboot of the Sonos Beam 1 master does not make any difference to the connection of Audio in Roon. Can you help.

Hello @milan_ratkovic ,

Apologies for the delay in response here, we are working as quickly as we can to get back to everyone following our 2.0 release.

Are you still seeing this issue at the present time? Have you tried to power cycle the Beam and the behavior is still the same? Does the issue occur with multiple sample rates or only when playing certain rates?

Do let us know when you have a chance, thanks!