Cannot connect to tidal - May 14, 2020

Hi there,

Previously all working fine with roon and tidal. Now no songs will play on any device. Just skips through them without playing. Tidal on it’s own working on all devices. Tried following.
-Logging out of tidal
-Rebooting multiple times
-Deleting Roon cache
-Uninstalling Roon.
-NO changes to any of my hardware, network settings, in other words only Roon is having issues

Frustrating coming from a Sonos environment which simply worked.

I had since yesterday the same problem. I think it is connected with the browser agent used to connect to Tidal login page: infact I used windows PC, with Edge default browser to setup my roon settings and I noticed that the Tidal login page is unresponsive when I use Edge. I have just solved this issue using the Roon App on my iPhone to connect to Tidal. Probably it shoul work also simply using another default browser on the tidal control app, but I didn’t try it. Hope it works also for you.

Hello @sasha_smiljanic, and welcome to the community!

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Also, is this happening on your core or one of the remotes?

Hi there,

Thank you for your response.

The issue was persisting on all devices including the core.

After a couple of hours of trial and error, it seems I managed to get it started. I uninstalled roon from core, reboot my PC. Uninstall tidal from core reboot my PC. Uninstalled both programs from my Android and iOS devices. Then installed Roon and then tidal and now working.

Not a network thing as it was occurring even on the core that is connected via Ethernet. Again, everything was working fine for the last 2 weeks

My current issue now though is that my devices keep “losing” contact with the core. Pixel/iphone keeps searching and cannot find it. The core is up and running and is working fine to stream music. Everything will start running again once I close and restart roon on the core.

My roon core is a typical gaming PC about 1 year old. 8th gen i7, 16 gb ram, ssd, 2080ti, connected via ethernet to netgear orbi with 2 sats.

I am looking at potentially getting a dedicated intel nuc, but I am going to wait and see if roon is stable enough for our family. With Sonos it was plug and Play. Most people who try roon are quite techie, but I bet their families are not so happy to work with finicky devices/ programs. I have only been using roon for a few weeks, but already I’ve invested a fair amount of time troubleshooting issues.

With roon I am looking for “audiophile sound quality” and it does seem to sound much better coming through my Cambridge streamer than my Sonos bridge into my integrated amp. So that is certainly a positive.

Thank you for your help in advance.

Not sure if this thread is continuing. But in case anyone else has similar issue. Devices could not find roon core until ALL devices (android/ios) apps deleted and re installed. So far so good.

Again a fair amount of tinkering required with this.

Bumping this thread.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.