Cannot find Roon Core on sonicTransporter i9

After a brief power outage I cannot connect to Roon Core.
The Roon remote client (on MacBook Pro) prompts me to choose my Roon Core. I hit the “Find My Roon Core” button, but the Core never is found.

Core runs on a sonicTransporter i9. It has been updated to the latest version (2.x). I’ve tried rebooting the sT i9, restarting the Roon Core, etc., to no avail.

In a web browser, I have no problem bringing up the sonicTransporter management. When I run Roon Diagnostics, the last line is:
10/02 23:20:01 Error: Error in thread pool work item: OpenHome.Net.ControlPoint.ProxyError: 1:Unknown
at OpenHome.Net.ControlPoint.Proxies.CpProxyLinnCoUkVolkano1.SyncProductId(String& aProductNumber)
at Sooloos.Broker.Transport.SongcastDirectDevice.<>c__DisplayClass79_0.b__1(CallingThread _)
at Sooloos.CallingThread.<>c__DisplayClass10_0.b__0(Object

OK … fixed this by following procedure on another thread:

(in sonicOrbiter server settings, unselect “enable local playback” option; save; re-select “enable local playback” option; save again.)

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.