Cannot Find Roon Core

Roon Core Machine

Nucleus

Networking Gear & Setup Details

Eero Pro6E Hardwired
English Electric 8 Port Switch Hardwired
No VPN

Connected Audio Devices

Sim Audio 680d DAC Streamer
Audioquest Diamond ethernet from English Electric 8Port switch to Nucleus
Audioquest Diamond ethernet from English Electric 8Port switch to Sim Audio 680d DAC Streamer

Number of Tracks in Library

27000

Description of Issue

Cannot find the Roon Core from Lenovo EVO Core I7 PC or Iphone 12. Worked fine until 11-30-22. Quit working after installed new update.
Tried rebooting hard reboot. Started server running from web interface page.
Server software won’t stay running. Connected to HDMI and did network reset.
Tried to reinstall OS and get the following error code {“status”:“Failure”,“exitcode”:11}
I can ping the Nucleus and see the web interface page.
Tried different ethernet cable and switch.
Reinstalled software on the computer and app on phone
Nucleus (94C691A2E419) RoonOS 1.0 build 254 production /::ffff:192.168.4.58 Version 2.0 (build 1148) production

The latest update sadly caused this

Pop to this link and it’ll help you

1 Like

Lewis

Thanks so much for the help and quick response. That solved the problem. I’m up and running again and happily listening to music.

Steve Briggs

2 Likes

Great news. Thank you for your reply.

I’m out of :heart:s at the moment but will share the love later.

Lewis

Any idea when the hotfix will be available? I could save some friends that own Nucleus some pain. Also when I open the Roon app on my IPhone 12 it says that there is an update awaiting relaunch. Build 1167 on the Core. At this point I am a little hesitant to do the update considering it is working well.

Thanks Steve

I dont seem to be getting anywhere, how do I access and upgrade to 1169 so I can get up and runnign?

the hotfix 1169 has been released. If you’re being advised there is an update, accept it as this shall be the hotfix 1169.

@noris has separated your posts into your own one-to-one thread.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.