Cannot focus on bitrate in 1.8

I cannot focus on bitrate when selecting MP3 as format.

That’s because Roon displays bit-depth and sample rate for lossless audio playback. In contrast, MP3 is a lossy format where bitrate describes the number of bits preserved. That is, bitrate and bit-depth are not the same thing.

I just want to focus on 320 kbps and other bitrates. This was possible in 1.7.

I guess that focus was rarely used; I wasn’t aware of it before. Of the few MP3 albums I have they are VBR.

Your option, depending many you have, is to tag them. You can turn on format in the general settings which will display bitrate, so a long click/ right click selects an album. Then click the ellipsis and add to tag.

If you just want to focus on your 320 kpbs MP3’s there is a way to do this, but it’s not as simple as it was with v1.7.

First, set the bitrate at the bottom of Sample Rate in Focus to span the range you want to focus on. So, for 320, I set it to 310-327.

Second, select MP3 from the Format section of Focus.

Third, so you don’t have to repeat these steps in future, save the current Focus as a bookmark.


Thank you very much!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.