Cannot get Live Radio to Play

Core Machine (Operating system/System info/Roon build number)
QNAP TS-677 Firmware 1.8 build 764)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
UniFi Controller US-16-150W Version

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Formation Bar ethernet
Formation Audio ethernet
Formation Bass wifi
Windows PC ethernet

**Description of Issue

When selecting any live radio station I get the following error message - ‘Play back was interrupted because a track failed to load’.

This is the first time I have tried to use live radio and I release there may be a setting I am missing but I don’t know what it might be. The default stream is AAC 320kbs. The URL is

You probably need an update to the Roon QNAP package. See this post and associated thread.

1 Like

Hey @BrianW, thanks for stepping in so promptly and sharing this!

@Stephen_McGuckin did you get a chance to try @BrianW’s suggestion? Did it help?

Also, I am very sorry for how long it took us to get back to you. I had hoped it was going to be sooner :pleading_face:


Yes, I have now implemented the suggest fix. All is working fine. I understand that it can take time to process support requests. However it would be nice to know that a specific request is in a queue and it’s only a matter of time, rather than lost in a black hole. Just a suggestion. :grinning:

Hey @Stephen_McGuckin,

Thanks for finding a moment to reply and doing so this quick! I couldn’t be happier to hear that the solution worked for you :dancer:

I also appreciate your kindness and patience - it means a lot! And your suggestion is exactly what we’re aiming for - thanks for sharing it :pray: