Cannot get to tidal version?

I am probably being thick here but I pull up Pink Floyd Animals in my library it says there are only two versions, library version and a version that has 18 variants in it!

How do I actually get to the tidal version, I cannot find a way?

Youll also notice the middle right it has flac/48k/mqa etc, but how do I get to just MQA, this is bizzare/

Another, endless river, it says format: Flac, 48k, 24 bit, MQA 96khz

I want to hear MQA variant my dac has full unfold and this is recognised by roon, how do I specifically choose it to play MQA?

You are playing the MQATidal version, see the text to the RHS .

Tap on Versions then tap the Version you want to play

Simple ? Or am I missing your question

To specifically select MQA is in the settings of your DAC, you need to set it to do both unfolds , if not Roon will do the first one by default.

Your example The signal path is a 44.1 / 16 FLAC upsampling to DSD

Read the Knowledge Base on Settings , it seems yours are all wrong

Do you mean on Endless river, it does not say I am playing the MQA version in signal path?

I have taken out any DSP
Its a gustard x16 according to documentation will do MQA automatically nothing to change on the dac. Roon sees it as a full renderer of MQA.

When I hit play on the version that has MQA on it, it just plays FLAC

Suspecting this might be to do with playing from a raspberry pi.

Ok tried through my PC, no dice in roon works perfect through the tidal app. So IDK.

Which TIDAL subscription do you have and what streaming quality have you set for TIDAL in Roon?

One issue at a time

First - as @RBO suggests Check the Tidal quality . Settings>Services>Tidal>Edit

This is mine (NB Master at the bottom)


Second - Looking up the Gustard x16 DAC it would seem not to support MQA via USB only by the inputs listed, does than handbook give any further information ?

Endless River according to your Signal Path is 44.1/16 NOT MQA there are several versions of MQA, you seem to be playing the Bottom file , NOT MQA.

If your Tidal sub is incorrect the MQA versions may not (will not) show

This is my Signal path playing an MQA version of the album

Check that first but as per the Rpi, RPi/Ropieee is DUMB , it just accepts what is passed to it

1 Like

OK I have gone back to basics. I am really confused by the MQA over USB, it certainly works through the Tidal app so that does not appear to be an issue. I have now hooked it up to the main hifi which is a roon rock on an intel i5 motherboard.

Still no MQA

My tidal sub is correct and set to master

I am not given any way to choose between 48 or MQA, I hope you believe me :slight_smile:

Nope wait scrub that, so it does not seem to like 96k mqa, if I select 48k then it plays as MQA fine.

Well there we go then!

I think I just got confused because flac/48kand mqa are in the same sentence. Presumably the flac is MQA.

Try the settings in Device Setup (this is a Audioquest Red which is MQA Compliant)


Set on Decoder and Renderer I get MQA 96 (the max for the DAC)

I see this now so USB seems MQA Compliant

SO I guess in short if I want MQA I have to turn off DSP functions? Mind you listening to the MQA its a bit ‘tizzy’ and ‘toppy’ not sure what the fuss is about.

MQA files will be FLAC (as the container) just pick one of the MQA labelled versions , play it the post the Signal Path again

Before set your DAC Device settings in Roon to Decoder and Renderer that should do it , the DAC looks good for 782 /24

You should be able to apply any DSP

Yeah its fine for DS and all sorts just playing now, but does not like 96k mqa.

I cannot imagine its server side that has 32 cores and 64 gigs to play with. but not the end of the world. Thanks for your help.

(Nice sounding dac by the way for anyone interested)

Sounds strange , 96 is probably what most MQA files are , post the Signal Path again when you choose an MQA file, it should look a bit like mine above.

Yeah its odd, could it be the usb cable? Its not fancy

Here is 96k version:

Here is 48 version

When on 48 the dac says MQA on the 96 it says PCM

The first 96 one isn’t mqa