Cannot identify almost any album, even those which were previously successfully identified [Resolved]

Since yesterday, Roon cannot identify allmost any album I submit to the album identification process. More dramatically, albums that were correctly identified yesterfay refuse to identify anymore.
Is this a consequence of the recent Google cloud problem ? If so, why is this problem marked as solved on the support section ?
I cannot be the only one facing this serious issue.

Please advise

I can reproduce

I am also having this issue. @support - please do not mark an issue as resolved when it quite clearly has not been resolved. Please see screen shot below. Thank you


I have the exactly same issue here. What’s happening here?

same here, really hope this get`s resolved soon

Hi everyone,

Apologies for the trouble here. It looks like this might be a lingering issue from the Google Cloud Platform service outage yesterday. The team is working to resolve this ASAP.

Update — The team has confirmed that services for the identification process have been restored. Things should be working for everyone now.

Thanks for your patience as we’ve worked to resolve this!

1 Like

Have been having the same problem yesterday and earlier today but seems to have been solved in the last half hour :slight_smile:

A post was split to a new topic: Error Loading Folder Unauthorised


Yes everything is now working as it should. Many thanks to “the team” for fixing what appeared to be quite a nasty problem so quickly.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.