Cannot install Roon on my iMac

Roon Core Machine

iMac, macOS Monterey v. 12.0.1, 8GB 2133 MHz DDR4.
Skjermbilde 2022-01-02 kl. 18.08.24

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I downloaded Roon from the downloads page for MacOS. It worked for a while and suddenly closed.

After several attempts I downloaded it again, but the problem is the same. When I open Roon (by double clicking, or right click and open from applications) the program starts and then closes. I have tried the method described under “Installing Roon/ Installation Errors on macOS”. The same problem as before.

Same behaviour with me, no idea how to fix

Hi, I clicked the Roon menu bar during the app opening process, and by that it runs as it should and has done since. Don’t ask me why!

Thanks für input - unfortunately nothing I tried this way could help. Can it be that thre current version of Monterey (v1.12) declare ROON version 884 as malware? Might be of interest: During the max. 0.5 seconds lasting opening process I can verify that the connection to Roon Server works because Roon app shows every time the picture of the running song (left corner downside). Strange…

I have Monterey v 12.0.1 on my iMac

Hey @Harald_Henning_Kofoe,

It’s been a while since you first posted this — we’re sorry about the delay.

If this is still an issue, would you be able to share with us a short recording of the behavior?

Also, right after attempting to install Roon, could you please grab a set of logs, zip up the entire folder and upload it in our drive?

Thanks :pray:

Hey Rebeka,
see my comments earlier in this thread. My problem is solved, and now everything works fine.

Cheers

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.