Cannot load Roon after previously working

Core Machine (Operating system/System info/Roon build number)

Latest Windows 10 update and also updated Nvidia graphics card No difference

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

On internet Australia NBN

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Perfect Wave high end system

Roon will not load just hangs


Was there any change to your setup around the time this started happening?

Can you give some additional details about your setup? What CPU/GPU does your device use?

No except a Windows update Windows 10 Professional (x64) Version 2009 (build 19042.685)
and a very recent update also did not fix it I use Malwarebytes and Norton for anti virus
Gigabyte Technology Co., Ltd. Z270X-Gaming 9 Default string
65494 Megabytes Usable Installed Memory
4.20 gigahertz Intel Core i7-7700K
256 kilobyte primary memory cache
1024 kilobyte secondary memory cache
8192 kilobyte tertiary memory cache

Hello @DAVID_CULLUM, could you please try to open Roon one more time then use the directions found here and send us over a set of logs using a shared Dropbox link.

I still cannot open Roon !!!
This nonsense has defeated my computer support person as well
I want to know if I delete the old Roon and reinstall with a new version software (since I am at the end of the annual membership ) will that work or not?
This is getting ridiculous

Hello @DAVID_CULLUM, my apologies if I have missed the link. Were you able to post a dropbox link to the logs I requested in my previous post? Using those logs, I should be able to get an idea of what’s causing Roon to crash, thanks!

No progress I do not understand your meaning of " logs"
I am not computer savvy sorry
If you let me know exactly what you require I can get Bill my computer tech to get the information

I think the recent Windows update had some funny driver changes. My wifes PC is very basic , has an Asus mb, intel integrated graphics we lost all sound and needed new drivers to fix


You can follow the link in my previous post for instructions on getting logs sent over for evaluation. Also, have you tried reinstalling your graphics drivers using the manufacturer’s recommendations? Please do not use Windows recommendations to find the latest version of your GPU drivers.

Roon server is not working either, also tried the 32 bit version with a full uninstall and reinstall (with option to remove settings and database). Still no luck.

Updated graphics card drivers from Nvidia website, updated all drivers (ie chipset etc). No integrated graphics enabled on this PC (disabled in BIOS). No luck with that either.

The server version loads in system tray, but when connecting iPad (yes app is up to date) or from another computer as remote the Roon logo just animates and nothing happens, it gets stuck on that screen. This is the same behavior as with the Core version. Tested with another remote running on a Mac (up to date software) and it does the same when trying to connect to the core.

PS. Using a PS Audio DirectStream DAC with Bridge 2 via RAAT. Disconnecting this device from network has no effect.

Closing 'WiFi+Transfer" in system tray seem to fix the issue for now… Part of Nero software package… Hopefully it keeps working

Hello @DAVID_CULLUM, that’s an interesting find! Please let me know if it continues working while I send this information over to our team.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.