Cannot log in to Qobuz, network error

same here (Qobuz)
site is up, no downs reported and works fine on my Sonos system

just rebooted (to no avail) my Roon core (Cyrrus7 running Roon ROCK)
everything on my network is working just fine, thanks :stuck_out_tongue:

before reboot I couldn’t play any Qobuz album (track unavailable or too many errors)
after reboot I’m just logged out of Qobuz and can’t get in anymore

Hi @pl_svn

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Please also use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service).


PM sent :wink:

though… can’t find it: did you get any? :no_mouth:

… not to hurry you (… well… :stuck_out_tongue: )… but I’m on my fifth day with no Qobuz, sent you a link to my logs two days ago, got yesterday replies to glitches I reported months ago but still nothing on this, way more serious and annoying, one :no_mouth:

1 Like

Have you tried rebooting your internet router? That has been known to fix this issue in some circumstances…

yes: a couple of days ago there was a short blackout so everything was rebooted
let me try once more though… just Roon has issues with Qobuz: Sonos and Audirvana are working fine

thanks @Geoff_Coupe


oh, and… sorry… I forgot:

this is the very same Lumin U1 Mini I use as Roon endpoint
connected to the very same switch (UpTone Audio EtherRegen) my Cirrus7 (Roon ROCK) is connected to

Are you using VPN?

Set router DNS to and reboot the whole network.

hi Peter :slight_smile:


how does it come that just Roon can’t connect to Qobuz?
I moved to CoulFlare DNSs a couple of years ago because Google’s were causing issues (… with Roon)
Is it, now, the other way around?

Not saying other DNS must have problems.

However, for problem diagnosis everything need to be tried.

I find that the optimal DNS setting is region and ISP dependent, and that needs to be found via a trial and error process, unfortunately.

ok, thank you Peter

Roon support has my logs: let’s wait for their diagnosis :wink:
thankfully I can still play my Qobuz albums using my beloved Lumin U1 Mini to directly access Qobuz, in my main system, and via Audirvana in my secondary one :slight_smile:


sorry guys, but…

done, Peter:

and… Qobuz login succeeded :slight_smile:

though… seriously @support : WTF just Roon now has issues with CloudFlare DNSs whilst, a couple of years ago, I had to switch from Google to CF for the very same reason? :rage:


Hi @pl_svn

I replied to your PM, but I’ll respond here as well since there was further discussion:

In the logs, all Qobuz communication attempts resulted in this:

04/20 15:33:31 Warn: [qobuz] [http] error result from http request: System.Net.WebException: Name or service not known (

Basically, your Core was unable to resolve the Qobuz website and so there definitely appeared to be a DNS issue at play here. I’m not sure if there was a change on the Cloudflare DNS side, but it being unable to resolve the name was definitely the problem. I’m glad to hear that Google DNS is working for you!

1 Like

… affecting just Roon
everything else, as per screenshot posted above, was working!


PLEASE… do contact Google, CloudFlare and at least some more popular DNS providers to ensure your IPs do not get blacklisted anymore!

unless there’s something else in Roon responsible for this kind of… hiccups
and if so… fix it once for all!