Cannot Login Tidal from Roon Core

I’ve been success for installation Roon Core. Then, I try to log in Tidal account account from Roon Core. Unfortunately, It’s shown message below from Microsoft Edge.

"You have been blocked.
Why this blocking? Something about the behaviour of the browser has caught our attention.

There are various possible explanations for this:
you are browsing and clicking at a speed much faster than expected of a human being
something is preventing Javascript from working on your computer
there is a robot on the same network (IP as you
Having problems accessing the site? Contact support
Any suggestion to solve this problem!!!

Seems to be a new problem for some. There’s this -

1 Like

I tried as your suggestion but it still showed the same message.

Hmm, that message rings a bell. @support will straighen things out for you.

Hey @Prasert_Laosaengpha,

Sorry about the trouble! We’d love to help.

Could you please let us know if you can successfully log into your TIDAL account outside of Roon?

Also, would you please share a screenshot of the error you’re seeing?

Many thanks :pray:

@beka, I found the other thread in which I saw this message referred to. Doubt that it will help, but here it is -

Install Chrome browser and set it to system default, i.e. overriding Microsoft Edge. If you already have Chrome browser, make sure it is updated to the latest.

The problem in the linked thread is different from this one.

This is actually related.

Like the ubiquitous “turn it off and back on”, signing out and back in to Tidal (or Qobuz) seems to solve different problems, so worth a try. Didn’t mean to imply it was the same problem.

Related it may be, but mostly a harangue about Roon’s practices and rebuttals about an absence of submitted logs. When I referred to it, I could find no resolution in the thread. Don’t think this OP is running in a VM.

You’re right that it’s not resolved. Now I understand you look at this from a probable solution perspective, so you listed the first link. That makes sense. I look at this from a same problem or not perspective. I agree that it’s not related to VPN / VM, and the discussion in the other thread is likely irrelevant to this thread, even though I think they’re facing the same problem symptom - they share the exact same error message - see the screenshot there matching the first post here.

I know for a fact that problematic browser is one of the possible causes of this exact error (I’ve seen it elsewhere before), hence my suggestion for using the latest Chrome.

1 Like

Hello @Prasert_Laosaengpha

Do you happen to be logged into the Tidal app and have it open on another device? That will trigger this error message

1 Like

Hi All,

Thanks for all of you guys suggestion. This issue is sloved.


Glad to hear you solved it, please tell us what step(s) did you take to solve it.

Hello @Prasert_Laosaengpha,

I’m glad that things are working for you now! That’s excellent news.

Echoing @wklie, do you mind sharing your solution? It might be helpful to other customers as well.