Cannot login "You're Already Signed In" [Solved but an issue]

Core Machine (Operating system/System info/Roon build number)

Nuc running Roon Rock [Version 1.0 (build 227)] Roon Server 1.8 Build 778 ethernet connected
Mac Pro Mac OS 11.2 ethernet
MacBook Mac OS 10.14 WiFi

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Netgear - ethernet / apple airport / Bell Hub access

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB on Mac Pro
PS Audio network Bridge II ethernet

Description Of Issue

After updating to the latest version my MacBook was have trouble connecting to Core. Also could not see the MacBook as an audio device as it normally does.

Reinstalled OS from http://rock.local/ interface.

After rebooting NUC/Rock I logged in but receive a message “There is an issue loading your Database”

I Restore the database from Roon’s backup.

Asked my to login. When I login I get “You’re Already Signed In” I clicked go back

I go around in a loop. Should I “Unauthorize” and go from there? Or am I missing something.

I deauthorized as advised by community. It worked. I can log in.

However, before I did a data base restore the http://rock.local/ interface showed I had 65% of my storage available now it shows 45% available after I a library maintenance clean-up.

Is there a way to clean the data base better.

Hi @Joseph_Cira

Sorry that we missed this one!

Are you still seeing an issue here? Can you share a screenshot of the Web UI? How many tracks total are in your library?

This topic was automatically closed after 6 days. New replies are no longer allowed.