Cannot logon tomorrow Core

Core Machine (Operating system/System info/Roon build number)
Antipodes EX

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Wired connection.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
I am prompted to log on to Roon but credentials are not recognized (I have a life subscription)

2 posts were split to a new topic: Roon Core on QNAP - Keeps asking for the credentials to login

Hi, have you tried rebooting the Roon Core and possibly your network equipment?

Hi Carl, rebooting the Core did not fix it. But as the logs on the Core seemed “normal” I tried restarting the control point (iPhone) - this did the trick.

No idea why though as I could log on to the Roon sever machine (EX) from the iPhone, view the logs, restart the Roon Server etc - but not log on to Roon app.

Nor me, sometimes a device can get into a bad state … and a reboot “fixes” it.

Glad your up and running now.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.