Cannot "Love" more than one track in playlists

Core Machine

Roon Rock running on UNRAID VM
OS Version 1.0 (build 227) stable
Server Version 1.8 (build 795) stable
84% of 59 GB available.

Network Details


Audio Devices


Library Size

68000 tracks

Description of Issue

I cannot love multiply songs in playlist , but can love individually

Hello @Kelly_Chung,

Thanks so much for letting us know where you get stuck. You can favorite more than one track. All you’d need to do is right click on the tracks that you want to select. Alternatively, you can use Ctrl+A (or Cmd+A on a Mac) to select them all.

yes, i know i can select all then click favorite…
i use this before . but now didn’t work .
please check the following video…
thanks ~

1 Like

Hey @Kelly_Chung,

Thanks a bunch for taking the time to make that video: it is so telling in regards to what is going on.

I’ve passed on all your information to our technical team. They’re taking a closer look.

We’ll follow up with updates on this thread :nerd_face:

Any news on this? Still seems to be broken.

Hey @Peter_Galvin1,

Thanks for following up on this - I appreciate you keeping this thread active.

I just checked with the team and this item is on their investigation list. I am so sorry I don’t have any updates just of right now…

Thanks yet again for your patience :pray:

The workaround worked around the problem this time when I tried it again. So at least I have the feature I want (if more work to get it).

1 Like

With build 1.8 (882), I can now select all the tracks in my playlist, press the “heart” button, and they all get the “heart” label appropriately. Didn’t see a fix mentioned in the release notes. Perhaps it works on the SonicTransport (which I just switched to) and not on the Mac (which I switched away from), but at least for me it’s working now…