Cannot paste or upload images to the forum anymore [Resolved]


#1

Hello,

When I try to paste an image in the forum, I have this error : uninitialized constant EXIFR::JPEG

Tried with Chrome & FF.

dp


(Mr Fix It ) #2

Did you try the upload option?


#3

Same here. Was trying to post. Neither drag-drop or upload works


(Mr Fix It ) #4

Seems like maybe a site issue…@support


(Mr Fix It ) #5

Seems to be working now again.


#6

Sorry, still same error . uninitialized constant EXIFR::JPEG

But upload is fine.


(Mr Fix It ) #7

I used it in a PM a few hours ago was Ok. Still seems ok here.


#8

I am still unable to upload


(Rene Bouwmeester) #9

I can replicate with a standard iOS screencap – I just pinged our resident forum king.


(simon arnold) #11

I could not post a picture tonight and got the same error.


(Graham) #12


(Mike) #13

Looks like this a Discourse bug. Seems like they have fixed it, but we are waiting for them to roll it out.

For now, PNG should work, but JPG is waiting until they release and we upgrade.

Thanks for letting us know everyone – we’ll get this fixed ASAP.


(Graham) #14

I believe I tried png first and had a failure on the SECOND (i.e. one uploaded as expected.


(Paul Sherriffs) #15

I tried to post here, but when I try to include a screenshot I get ‘uninitialized constant EXIFR::JPEG’. I use the latest Safari on Mac.


(Geoff Coupe) #16

@Paul_Sherriffs,
It’s a known issue, waiting on a fix … see above.


#17

I am unable to attach a png either. It let me upload one but failed on second


(JohnV) #18

Just received this error when trying to paste a screen capture: uninitialized constant EXIFR::JPEG.

Been using Snagit app quite a while with Roon; never a prob.

If this repeats, I’ll update. For the meantime, FYI.


#19

Does anyone else have the same this problem now using an iPad ?

I’ve always been able to upload pictures, but now I’m getting an error stating

uninitialized constant EXIFR::JPEG


#20

Please fix possible to zoom this website in Crome on iPad as well. Safari is Ok.


#21

It may be a problem of image size. I tried to upload ( not paste ) a 1600x1200 PNG file, I had the error. I reduced the image to 1024x768 and it’s was good.