Cannot play a Tidal playlist

Hello,

I made a Tidal playlist and keep updating it via Soundiiz syncing from a Spotify playlist.
First time I made the playlist, I could play it in Roon.
After an updating , the play button of the playlist in Roon is greyed out and I cannot play it.

However,

  1. If I make a copy of the playlist in Roon, I’m able to play the copy just fine.
  2. If I delete the playlist in Tidal and make a new playlist in Tidal, I’m able to play the new playlist. But after an updating, the same issue occurs.
  3. I tried logging out and logging in the Tidal service in Roon, it didn’t help.

Does this occur because I update the playlist via Soundiiz?
If so, any sync option in Soundiiz should be changed somehow?

I’d appreciate any advice. Have a good day.

After you modify the playlist in Tidal have you tried to resync Tidal in Roon? I know you can’t modify a Tidal playlist in Roon (or you used to not be able). I’m wondering if Roon just needs a new copy of the Tidal playlist that was modified. Now when you make a copy of the Tidal playlist in Roon life is good because that Playlist is maintained via Roon.

Not sure if it will work but just a thought of something you can try.

Here is a discussion on how to sync the playlist.

Yes,
after the playlist in Tidal has been modified, I tried re-syncing in the Tidal service in Roon.
I can see the playlist in Roon has been modified as well. It is just that I’m not able to play it still.
If I make a local copy of the playlist in Roon, I can play the copy just fine.
Very peculiar…
Thank you for your help. Have a good day.

I have the exact same issue, did you find any fix?