Cannot play hi-res files

My set up is an AssetNAS server running WHS 2011 connected to a Sonic Orbitor SE by Ethernet and then an optical cable to my Ayon S-5. It plays all my 44/16 music but I tried to play a 192/24 and it shows it’s playing but there is no output from the speakers. I go back to a low res file and music is back. Why will it not play my Hi-res files? Is there a set up button I missed?


Toslink resolution is limited by the receiving module. In this case the Ayon S-5 spec provides for Toslink up to 24/192.

Can you provide a screenshot of your Device Setup/Playback tab ?

Do you have an alternative Toslink cable you can try ?

When it comes to 24/192 over toslink, it is a bit hit or miss. Both the Sonic Orbiter SE and the Ayon need to be rated for it, and the cable can be at fault as well. It is something I would test to see if it worked as a first step in planning the audio path. However, i would not assume that it would automatically work, given that the spec is really 24/96.

I know that the Toslink works because I had just used it in another set up.

I can play up to 96/24. I know when I used Roon about a year ago with the same set up I could play 192/24.

According to Sonore usually 96/24 is the best you can get with some equipment combinations. With the same set up a year ago I was able to consistently play 192/24.

Lets pop this into Support and flag @support to see if they can identify anything that may have changed.

What version of the SonicOrbiter software are you running ? The updates will include later versions of RoonReady.

I just tried with one of my Cuboxes (which are basically SonicOrbiter SE’s without the OS) running Linux. I have no problem playing 192/24 from Roon (Cubox connected through optical to a Pulse 2 for the occasion):

Support for the SPDIF chipset in the Cubox has been a bit hit or miss in Linux – I find that the old 3.14.79 kernel works fine, while the 4.x kernels (up to 4.14) have some problems (using Armbian).

I recall that Sonore did some patching in the SonicOribiter OS to support all rates up to 192/24 in the early days (88.2/176.4 were problematic), but I don’t know if anything has changed since then. Maybe @Jesus_Rodriguez can shed a little light?

Anyway – if the receiving part of the setup is up to it, there are no obstacles in the Cubox hardware and/or Roon to play 192/24. That said – SPDIF out of a Cubox is of mediocre quality at best, so no sure if there’s much (if anything) to be gained by sending out high bitrates.

I just fired up my Sonicorbiter SE, updated the software to the latest, and set the unit to RoonReady output mode via optical. I have no issue playing 24/192 content into my Mytek DAC. I can even verify the rate in Apps / DAC Diagnostics.


Ok thanks. I will try it again but I had already updated the software.

Can I run a USB cable out of the SE into my DAC?

If your DAC has USB input. You have to go to Settings / RoonReady, select USB from the drop down menu, and press Save.

Thanks. I just received a Schitt Yggdrasil DAC. Will it work with that DAC?

I think Roon is compatible with it also.

Yes, you should be fine using USB. And it will probably sound a bit better as well.

This makes a good case for Sonore’s approach BTW: turning a Cubox into a turn-key RoonReady solution, with easy configuration options and great support to boot. Unless you actually like tinkering with Linux yourself, it’s money well spent.

It’s working great. Using a USB input. Doing 192 no problem. Thanks.