Cannot play music after upgrade [fixed]

After the latest upgrade of Roon, 1.2 (build 123), and after selecting an album to start playing the music, it immediately stops. This happens to Tidal albums too. Before the upgrade, everything worked perfect.

I have installed RoonServer on a headless Mac Mini (OS x Yosemite 10.10.5; 8GB Ram; intel i5). The Mac Mini is connected to a external firewire disk. This setup worked perfectly fine until the upgrade of Roon.
Your help will be appreciated.

Hey @Ton_Wagenaar,

Please, describe your audio chain – do you use internal mac sound card as an output device or there is another device in the chain ?


A post was merged into an existing topic: Loss of Connectivity - Roon 1.2

Hello Vova,

My audio chain is :
On the Mac Mini is installed RoonServer 1.2. The Mini is connected with an Audioresearch DAC 8. This is the output device.
My audiofiles are on a Firewire external harddisk. On both an iPad Air and MacBook Pro I use the Roon Remote 1.2.

Before the upgrade, Roon played without any errors and the user interface worked fine. I do not have any issue with the audio chain.

But now, when I want to play music and the Roon logo in the middle at the bottom of the Roon window changes to a slidebar as is usual, this bar suddenly stops and changes back into the Roon logo. Another strange behavior is trying to play an album from Tidal, the slidebar appears but Roon jumps from track to track without playing the music. After the last track the slidebar changes into the Roon logo again.

Hi @Ton_Wagenaar – can you give us some more information about how you have the DAC 8 configured? Screenshots like the ones here would be great.

I’m guessing this is a configuration issue, so let’s confirm your settings and we’ll go from theree.

Sorry for the trouble!

Hello Mike,

The Audio Research DAC 8 has it’s driver installed on the Mac Mini. I have added some screenshots, but I don’t know
if the uploads are successful.

The first is from the Mac Mini > Preferences > Sound > Output:

In Roon > Settings:

I hope you can find the problem.

Thanks @Ton_Wagenaar – that’s helpful. I just sent you some instructions for uploading logs to us. Check your Private Messages and let me know when you’ve sent them, and we’ll make sure we get this resolved for you.

Thanks for your patience!

Hello Mike, didn’t see instructions for uploading logs…how can I do this?

Sorry, I just saw your other message and followed the instructions. I hope you received the necessary information.

I did indeed, thanks!

This issue will be fixed for our next release, which is currently in testing. We’re hoping to get it live this week, so apologies again for the trouble and thanks for your patience!

This should be fixed in Build 128. Let us know if you’re seeing otherwise.


Excellent job, Mike. This new build is working fine. Thank you.