Cannot play Qobuz via Roon

Core Machine (Operating system/System info/Roon build number)
Windows PC (i5 8GB RAM, gigabit nic) Windows Server 2019 + latest updated version of Roon

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Realtek on board gigabit nic, no Wifi all ethernet hard wired.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Connected to the Windows core machine - SOTM SMS200 neo which connects to an Aqua Audio Formula DAC.

Connected to an office system for remote music playback - NuForce DAC80 via USB

Description Of Issue

With either zone Qobuz will not play any music. The song playback duration bar bounces back and forth with no playback. Occasionally it will state a comment about slow response. Once it played a song when I lowered the max resolution to Redbook (16/44.1). It’s also important to note that I have no problems streaming Tidal even at high resolution to either zone.

Hello @Steven_Bonamo and thanks for the information! Have you tried signing out and back into Qobuz via Roon to see if that helps? Also, from your post I take it this issue is constant? Lastly, are you able to upload a video of the bar bouncing back and forth? Thanks!

Cant play Qobuz in Roon or my Mosaic app from dCS so something must be wrong at Qobuz.

In my case something was wrong with my endpoint a reboot fixed it.

Yes, the issue is constant, the most it played was when lowered to MP3 quality I go 1 song to play. Also, yes I signed in and out several times no change. Also I should have mentioned that the Qobuz app has no issues, woks fine. In terms of an end point, the issue occurs when playing local where no remote end point is used. Again, no issue with Tidal.

Also, seems I can’t upload a video, file format not permitted only pics. is there another way?

Hello @Steven_Bonamo, and thanks for trying to get the video up! If you still have the recording, you could upload it to YouTube and drop a link here!

Any idea or recommended troubleshooting tips? From what I’ve read and what I’ve troubleshot, there seems to be bug(s) with Qobuz integration with Roon. Again, Tidal works perfectly so there is no bandwidth problem, no connectivity problem with DNS servers, etc. Frustrating that I’m paying for a service that I can’t even use via Roon.

Hello @Steven_Bonamo, I do have some items for you to try:

  1. I’d still like to show a video of the playback bouncing back and forth, did you get a chance to upload a copy of this?
  2. Do you have a screenshot of the loading slowly error you’re seeing?
  3. Can you grab a screenshot of a speed test from https://www.speedtest.net/ next time this issue occurs?
  4. Have you tried playing to the system output of your Windows core? Do you have the same issue there?