Cannot reach Roon ROCK web interface through ip address or link in Roon app

For the last few weeks, I cannot connect to the ROCK web interface when I enter the roon ip address listed on my ROCK screen (NUC7i7DNHE) or when I click the link for it in the “settings, configure” sectrion of my Roon app,

The ROCK is performing flawlessly, and I am the ROCK is listed and accessible through file explorer, network on my Windows 10 computers, connected both through ethernet and wirelessly.

Any help would be appreciated!

I’ve moved your post to the Support category, where it will more readily be seen by the support team…

Have you rebooted the rock Nuc…just pull the power and give it 30 secs off time then plug in and power up again

Yes, I did try rebooting, but thanks for the suggestion.

Do you have a different browser that you could try…like chrome or safari or Firefox etc? Or even from a tablet?

That worked! I tried it using safari on an ipad pro, and the web interface came up immediately.

Thanks for your help.

Maybe a windows update gotcha

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.