Cannot see database, and ps audio bridge cannot be found

Kevin Pierson

My name is Michael J, I have been trying to help Joe with using your Roon software and PSAudio bridge 2 for the last two days without much joy. Here’s where we are at. We have installed the Roon Server and the Roon on a MAC Mini on a hardwired network.

Two issues we have are an error message “There was an issuing loading the database” and
we were not able to see the PSAudio 2 bridge in the settings under audio tab under network.

I can ping the PSAudio bridge but never shows up under network. Also we are running the newest el capitan apple software. Under the MAC activity I can see three Roon services running. I have gone thru the forums with no help. Also is there a phone contact for your company?

Any help would be greatly appreciate.

Michael J

Hi @Joseph_Nagy – sorry for the trouble here. All Roon support happens right here on the Community Site, and we’ll make sure we get this resolved for you.

For the [quote=“Joseph_Nagy, post:1, topic:13455”]
an error message “There was an issuing loading the database”

@Eric will be following up to help you with this.

Can you start by reading over the troubleshooting steps here? In particular, it would be helpful if you could confirm the version numbers, the details of your network, and whether you’ve rebooted the PS Audio device. Then we can help look into what’s going on here.


1 Like

Hi @Joseph_Nagy ---- I would like to get a copy of your logs over to our developers so they can take a closer look at what could be causing this issue. I will be contacting you via PM momentarily with instructions on how to upload logs to our servers. Thanks!



Was able to do steps 1-6. Named file When I tried to upload could not. Tried, jkmbj2, @Joseph_Nagy,and Joseph_Nagy with password. Could not get authorization to upload. Do you need to create a user name for me? Or what is it? This is very confusing…

Please advise,

Hello, I am running room 1.2.
mac mini , el capitan 10.11.6 version
late 2012 processor 2.5ghz intel core i5
memory 4gb
ps audio directstream dac bridge2 Torreys.
unit id 068066. bootloader1.13. firmware1.8.8. bridge0.2.15. fpga0.112. usb00.195. rev0136
ip 192.168…6 subnet gateway192.168.1.1 primary dns secondary dns

using comcast wired&wireless, but Mac mini and bridge are wired

Thanks Joe


You should now see the logs… File name Joseph_Nagy-Logs

1 Like

I’ve got them, thanks for following up @Joseph_Nagy!


Glad we finally got them to you. Keep us posted, Thanks Joseph

1 Like

Will do, thanks again!



Just checking in before the weekend… Is there any other information needed to resolve this problem.



1 Like

It looks like you have a Bridge I, which does not support Roon.


Ok I will look into it Thanks