Cannot stream with Qobuz anymore (solved)

Roon Core Machine

Rock last update
Server Version 1.8 (build 882) stable
OS Version 1.0 (build 227) stable

Description of Issue

I cannot stream Qobuz songs anymore.
local songs will play but Qobuz songs cannot.
I can play them from Qobuz web client / app but not from Roon…

I have exactly the same issue than the one described here below.

As suggested, I tried to Remove my Qobuz account then reboot the rock server and reenter my Qobuz credentials.
No success for me. :confused:

It’s disappointing.
May be is this linked to the past update?
I never had this issue before.
Any idea?

Thank you

I had some issues today - lost about 3000 albums linked to Qobuz.
These reappeared in the last few minutes.
It’s a Roon-Qobuz communication issue which seems to sort itself out in time. No need to reboot, log in and log out - waste of time. Just be patient and I believe your albums will return.
Based in the UK and I get Qobuz issues on a regular basis. I believe Roon are trying to sort the issue out but, as you can imagine, this may well take time.

Thank you Tim for sharing your experience. For now, the link is still broken. I will check this tomorrow again. Hopefully my local library is full of good music - it helps to be patient. :slightly_smiling_face:

Sorry for this post.
The issue was simply caused by a credit card change…
I did not see any message from Qobuz on the disabling of my account and I was still able to listen to it from their interface. I had all the symptoms of a Roon issue but in the end it was linked to a paiement error.

Glad to hear it’s been solved.
The most infuriating problems often have the easiest solutions :joy:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.