Can't Access Core in Build 194 Linux Core

So the best thing when you post an issue is to do a tag for support so it’s gets flagged and someone will pickup on the ticket so to speak…

It’s a s simple as @support and wait for further instructions.

With so much happening on the 1.3 release give the guys a bit of time to wade through things and get back to you.

Posting as much information as you can in this thread will also help them try to assess what’s happening.

See here

Hey @Chris_Sauer – could you zip up the Logs folder from your Core and upload it to Dropbox or similar?

If you drop me a link here, we’ll take a look. Thanks and sorry for the trouble!

Here you go. Thanks.

https://dl.dropboxusercontent.com/u/653045/Logs.zip

Hi I encountered the exactly the same issue.

As a workaround I fixed it with removing the desktop application (but keeping db/settings)- refresh reinstall.

That worked. On my other windows deskop I have the same issue and will try to do the same this evening

Best,
René

@support @crieke

I am having problems with updating my database when running on a QNAP TS870 Pro with external SSD card.
Prior to update Roon has been running from a network share on an external SSD card connected via USB to the NAS drive which contains the album storage (approx 10,000 albums).

Having backed up the RoonServer and RAAT Server files I upgraded Roon APP to Version 1.3 (build196). My control devices recognise the server but the server has failed to update the database of files.

I have also tried to do a clean install of V1.3 having reformatted the SSD card share.The app now works and is visible on all control devices however, I have lost my playlists.

Can you offer any assistance on how I can retrieve my playlists from my backup once the app has re-synced my library or is there a fix to return to the original database and playlists?

1.3 is looking great with some fantastic new features. Thanks to everyone who has worked on this.

Very good you made a backup!

Is there a more specific error message, when the database backup failed?
What kind of storage folders were set up in your 1.2 database? Just local folders or anything else?

The storage folders on the NAS - Roon points to a folders called Artists on the NAS drive. Standard hierarchy then folder with name of artist, name of album, tracks.

There is no upgrade error message, just a pulsing Roon logo ( all systems re-booted and left for over 24 hours to settle.

I also tried to copy my previous back up to the Roon Server file and this then tried to update again for around 24 hours but I ended up with the Roon flashing logo again.

As soon as I do a clean install everything is fine except for loss of my own data stored, playlists etc. - Thanks

Sounds like the same issue as this one:

Yes, I guess so. It’s now stopped building the database about half way through and has gone back to just displaying the Roon logo. Do you know if previous playlists are stored somewhere accessible?

Hi @musicman ---- Checking in with you here to see if any new progress or observations have been made.

If you are still in this state could you zip up the Logs folder from your Core and upload it to Dropbox or similar?

If you drop me a link here, we’ll take a look. Thanks and sorry for the trouble!

-Eric

I got the same message today (Salkstream III streamer, Linux based).

Sometimes Roon will connect and work fine, sometimes it won’t connect at all, and sometimes it will connect but have problems pulling up music to play.

I think something is going on with v1.3 on Linux machines.

Hopefully the techs at Roon with get enough info from users to identify and fix these problems…and hopefully soon. :slight_smile:

I think next time I won’t be so quick to update to a new version. :wink:

PS - here’s a thread I have going on the issues I’m having

https://community.roonlabs.com/t/roon-suddenly-cant-find-music/17699/36

Core updated to build 200. Problem remains.

My problems also remain with build 200. :frowning:

Hi @Chris_Sauer ---- My sincere apologies for the slow response here. I wanted to check in and see if any new progress or observations have been made here. If you are still in the same state, please drop a flag for support (@support) and one of our team members will be by to collect additional information and logs from you. Many thanks!

-Eric

Thanks @Eric @support - still having the same issues. Roonserver updated to build 204. It seems to be running fine, but I am unable to access.

I’ve been using my workstation Windows 10 as core in the interim, but I would like to get my dedicated Roonserver restored.

I will try to upload the logs later tonight.

Thanks.

Hi @Chris_Sauer — Thank you for the follow up and my apologies for the continued troubles here. Drop me a flag when you have chance to send over yours logs and I will be sure to grab them immediately.

-Eric

@Eric thanks. Here you go.

https://dl.dropboxusercontent.com/u/653045/Logs.zip

Hi @Chris_Sauer ---- Thank you for the logs, confirming that they have been received.

Moving forward, may I kindly ask you to briefly outline the details of your setup as seen here.

-Eric

left a description in your DM

1 Like

Chris (@Chris_Sauer) ---- Thank you for the message, confirming that it has been seen.

-Eric