Can't access jplay settings or dsp engine

Hi,
I have a single pc setup running roonserver and jplay. This outputs to a M2tech hiface evo usb converter and then to my dac.

I can play music but when I click on jplay settings the output stops, jplay disappears and then reapers after a few seconds. I also don’t see any options for DSP.

Without jplay, roon doesn’t see the usb device.

Need help with this.

Thanks,

Hello @Manjyot_Bubber,

When you open the JPlay settings, Roon is probing the device for the formats that it supports along with other information that helps us determine how to interact with a given audio driver and device. Due to JPlay’s non-standard implementation of the Windows audio driver, it has been known to in some cases exhibit the behavior you are seeing. Unfortunately, the situation is out of our hands at this point. We’ve attempted to accommodate JPlay’s idiosyncrasies as best as we can, and most of our users do not have trouble. I recommend you reach out to the developer of JPlay to get support on this driver issue.

-John

Hi,

I uninstalled Jplay and tried bypassing Jplay but Roon does not see the Hitech EVO driver.

I then tried going direct to the Playback Designs MPD-5 DAC via USB from the PC, installed the appropriate drivers but I get an error when selecting “AKdesigns USB Codec”.

FWIW, I have tried Jriver / Foobar prior to this and was able to output via Jplay, direct to the EVO, DAC, etc., without any issues.